Sujet en attente de réponse

Film avec AD forcé

alex6713
alex6713

alex6713

Niveau
1
496 / 750
points

Bonjour, pourquoi à chaque fois de leur diffusion, les films de la chaine OCS Max (chaine 26) sont diffusé en AD, ca fait genre une voie agréable qui dit : "un écran noir apparaît, Gaumont présente", alors que par défaut, sous titre malentendants et audiodescription ne sont pas activés dans "préférence TV" de mon décodeur. Ce problème c'est posé avec la diffusion mercredi du fiim "tout le monde debout", pareil pour l'enregistrement hier le 18/01 à 23h59 de ce même film. J'ai eu le même problème avec le film "Carbone 14" diffusé l'année dernière. Par contre, quand on télécharge ces films via la chaine 15, il est diffusé normalement sans AD....C'est usant

J'ai l'abonnement intégrale via un cube HD Wifi réception satellite.

Réponses de la communauté

Jean-Louis1095051
Jean-Louis1095051

Jean-Louis1095051

Niveau
0
78 / 100
points

"Bonsoir, je rencontre le même problème avec OCS via un décodeur cube noir et blanc et une réception satellite. J'ai bien noté la procédure indiquée par Romain, mais faut-il fait une réinstallation partielle ou bien totale ? Quels sont les enregistrements qui peuvent être perdus ? Ceux figurant sur un disque dur externe ? Merci d'avance pour vos indications."

Bonjour Romain,

Pouvez-vous effectuer une réinstallation partielle et me tenir informé ?

MENU > MA TV > RÉGLAGES > MON DÉCODEUR > MAJ > RE-INSTALLATION

(et m'indiquer si ça concerne absolument tous les programmes OCS)

romainhussard
romainhussard

romainhussard

Niveau
1
169 / 750
points

Bonjour Olivier , Je revois Canal par Satellite et mon décodeur est le cube noir et blanc.C'est uniquement sur OCS que je constate ce problème.

romainhussard
romainhussard

romainhussard

Niveau
1
169 / 750
points

J'ai beau changer le mode Langues pour voir si les pistes n'ont pas eté inversées rien ne change.

romainhussard
romainhussard

romainhussard

Niveau
1
169 / 750
points

J'ai le meme problème avec d'autres films sur OCS City et Max , mais visiblement l'Assistance n'a pas régle le problème

alex6713
alex6713

alex6713

Niveau
1
496 / 750
points

Ok mais quelqu'un du service technique de chez vous devait prendre rdv avec moi pour un autre problème donc j'attends pour résoudre l'ensemble

alex6713
alex6713

alex6713

Niveau
1
496 / 750
points

Et vous vous êtes mis en réglage vofstr par défaut ?

Je viens de faire le test (une chance que le film soit diffusé en direct en ce moment) et je ne constate pas du tout le défaut. Ce n'est donc pas le film en lui même qui connait un souci mais probablement votre décodeur.

Pouvez-vous effectuer une réinstallation partielle et m'indiquer si vous constatez toujours le défaut ?

MENU > MA TV > RÉGLAGES > MON DÉCODEUR > MAJ > RE-INSTALLATION

alex6713
alex6713

alex6713

Niveau
1
496 / 750
points

Bonjour alors, pour "tout le monde debout" et ce pour 2 diffusions, pareil pour "Carbone 14" l'année dernière. Donc pour certains films français.... et aucun pour les étranger puisque je suis par défaut réglé en VOFSTR

alex6713
alex6713

alex6713

Niveau
1
496 / 750
points

je regarde tout "le monde debout" en direct aujourd'hui, le film qui pose problème, et donc quand je tape, info puis langues, devant AD, il y a aucune, sous titre malentendants : non activés....et j'ai quand même la diffusion en AD....donc bug, incompréhensible

alex6713
alex6713

alex6713

Niveau
1
496 / 750
points

"conserver ces réglages par défaut" n'est pas coché....quand je fais : info, langues. et ce sur toutes les chaines quand je regarde un programme en direct

Le reglage dans "préférence TV" est le reglage par défaut. On peut ensuite faire, au moment du visionnage, un reglage temporaire sur chaque chaine ou permanent en choisissant "conserver ces regages par defaut". Vous ou votre entourage avez peut-être effectué ce reglâge sur ocs max.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Non ce n'est pas forcément "énorme" comme bug et il ne confond pas VOSTFR avec AD.
Les 2 films que vous citez sont des films en VF, donc il n'y a pas de VOSTFR disponible. Mais votre décodeur lui est réglé pour sélectionner par défaut la VOSTFR, et ne trouvant pas la piste VO, il se met sur une autre, mais pas la piste VF sans AD.
C'est bien entendu un bug, parmi la longue liste des bugs qui existent sur les décodeurs Canal (plus ou moins gênants suivant l'utilisation et la configuration de chacun). Il suffit de parcourir les sujets de ce forum.

alex6713
alex6713

alex6713

Niveau
1
496 / 750
points

Vous me faites peur avec vos bugs lol....et confondre en VOSTFR avec AD, c'est énorme....bref merci pour votre réponse car je ne savais pas que je pouvais changer le son en enregistrement comme en live, vu que je ne le fais jamais sur des programmes enregistrés.
et je vérifierais lors de la prochaine diffusion de ce film, si c'est encore en AD et si je peux le changer en live...

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Ça peut venir du décodeur s'il fait une erreur de piste audio. Vous dites être en VOSTFR par défaut. Sauf qu'il peut éventuellement bconfondre avec la piste audio description, notamment si le film n'est pas disponible en VO.
Il y a tellement de bugs sur ces decodeurs, que c'est tout à fait possible.

Sinon sur un enregistrement pour changer la langue et les sous titres, c'est comme en live. Un enregistrement enregistre le flux tel qu'il est reçu, et donc avec toutes les pistes audio et sous titres disponibles.

alex6713
alex6713

alex6713

Niveau
1
496 / 750
points

et je peux faire cela sur un enregistrement déjà effectué ?, j'ai supprimé le film donc je ne peux pas vérifier. et pourquoi cela viendrait du décodeur, vu qu'il n'est pas activé dans mes préférences et quand je vais dans info langue sur tous les programmes, il n'est pas activé non plus, donc je suppose que cela vient de la régie.
et par défaut je suis aussi en VO avec sous titres français.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Il y a plusieurs pistes audio sur la plupart des films. La VF, la VF avec AD, la VO.

Il se peut qu'il y ait eu une inversion entre VF et VF avec AD (venant du décodeur ou de la régie).
Changez la piste audio avec le bouton qui sert à changer la langue et les sous-titres.

alex6713
alex6713

alex6713

Niveau
1
496 / 750
points

Qu'entendez vous par le décodeur n'est pas sur la bonne piste audio ? Comment sélectionne t'on les pistes audio ? je n'ai pas ce genre de problème concernant les autres films ou émissions diffusés sur les autres chaines ?

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonjour,
Le décodeur n'est peut être pas sur la bonne piste audio. Vous avez essayé de sélectionner une autre piste?
En enregistrements, elles sont toutes enregistrées.