Ce sujet a été résolu

Cube S : plantage systématique sur retour ou avance rapide

mr_boulga
mr_boulga

mr_boulga

Niveau
1
165 / 750
points

Bonjour,

depuis peu (mais ça coîncide avec un débranchement secteur alors que je ne le laissait jamais se mettre en veille) j'ai systématiquement avec mon Cube S un problème d'écran figé (soir sur une image, soit un fond vert) lorsque j'utilise les touches avance ou retour rapide de la télécommande, que ce soit pour un programme à la demande en cours ou déjà téléchargé entièrement, ou pour un programme enregistré via TNT.

Ensuite soit impossible d'éteindre le décodeur avec la télécommande, soit si j'y parviens je retrouve le même écran figé (même image ou même fond vert) quand je le rallume via la télécommande.

Je dois appuyer sur le bouton on/off du décodeur pour qu'il redémarre correctement, puis au premier appui sur << ou >> tout se fige à nouveau.

J'ai testé la réinstallation complète, le changement de disque dur, de cables (HDMI et USB) et le branchement sur une autre TV, et toujours le même problème...

Je viens de faire l'échange de mon décodeur mais même problème sur le nouveau...

On va me le changer encore une fois, mais je ne me fais pas trop d'illusions...

Le bilan de tous ces tests m'aménerait à penser à un problème amené par une dernière version de mise à jour du décodeur (que j'aurais activée suite à mon débranchement/rebranchement secteur) , mais rien n'est signalé officiellement.

Quelqu'un a-t-il rencontré le même problème ? (je supposerait que oui). Quelqu'un a-t-il une solution (ou déjà une explication) ?

D'avance merci pour vos retours.

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Bonjour à tous,

Pour centraliser l'ensemble des retours sur les différents fils, nous fermons ce sujet ouvrons un incident que je vous invite à suivre ici.

N'hésitez pas à venir y échanger sur ce défaut et à cliquer sur "Suivre ce sujet" pour surveiller l'annonce de la mise en ligne de la Webapp corrective.

Réponses de la communauté

mr_boulga
mr_boulga

mr_boulga

Niveau
1
165 / 750
points

Merci pour cette première réponse transparente de la part de Canal, reconnaissant des soucis et une correction (logicielle) à apporter.
Dans l'attente de l'annonce de la diffusion de cette correction.

Bonjour à tous,

Une nouvelle version Webapp devrait arriver prochainement. Je vous tiendrai informés dès que j'aurai une date. Elle corrige certains soucis concernant le Timeshifting et donc l'avance rapide.

mr_boulga
mr_boulga

mr_boulga

Niveau
1
165 / 750
points

Bonjour ,

permettez-moi de douter de la solution d'un échange ; c'est mon 3e Cube S et toujours le même problème... qui doit être LOGICIEL plutôt que matériel.
A quand la correction de cette version buggée ?

Bonjour Yannie,

Malheureusement, il est absolument nécessaire qu'un technicien prenne en main votre demande car il y a de fortes chances qu'il faille échanger votre décodeur. 

N'hésitez pas à effectuer une réclamation auprès de nos équipes en utilisant un des moyens mis à votre disposition dans notre FAQ dédiée au Service Clients.

N'hésitez pas à nous tenir informés du traitement qui sera apporté à votre demande sur ce fil.

yannie
yannie

yannie

Niveau
0
83 / 100
points

J'ai le même problème depuis quelque temps (3/4 semaines) sur le contrôle du direct qui bloque tout : impossible d'avance rapide ou retour, retour au direct, éteindre, horloge décalée, affichage de la ligne de contrôle du direct en permanence, etc.... obligée d'éteindre à l'arrière.
j'ai refait des mises à jour, fait une réinstallation partielle, reconnecté la carte, etc.... aujourd'hui, j'attendais un rappel de Canal entre 18 et 19 heures, RIEN ; bloquée à la maison jusqu'à 20 h. et toujours le même problème.
Je pense que c'est à la suite d'une mise à jour intervenue depuis le début 2019.
Si d'autres ont le problème, je crois qu'il faut le signaler, non ?!!!
Canal +, ce n'est pas donné, si ?
Merci à tous

mr_boulga
mr_boulga

mr_boulga

Niveau
1
165 / 750
points

3e Cube S et toujours le même problème ! Il doit donc bien être dû à une version logicielle, même si ce bug n'est pas reconnu par Canal...

@Rémy : ce fil ne concerne pas spécifiquement le contrôle du direct, puisque le problème est le même avec contrôle du direct, Canal à la Demande ou un programme déjà enregistré. Dans tous les cas problème si avance ou retour rapide.

mathoj1
mathoj1

mathoj1

Niveau
4
5000 / 5000
points

Bonsoir,
Je vois plus d'une semaine après mon MP à starmind qui m'avait répondu et qui j’avais ensuite envoyé le lien avec ce sujet, que celui ci n'est pas revenu nous dire comment ça s’était réglé pour lui.
Dommage c'est pourtant ça l'esprit de la communauté d'entraide, malencontreusement renommée Canal Assistance...

@Delauné : Bonjour, constatez-vous cet écran vert suite à l'utilisation du contrôle du direct ? (thème de ce fil). Dans le cas contraire, n'hésitez pas à ouvrir votre propre fil de discussion pour échanger sur votre problème.

Merci et à très vite !

Delauné14577796
Delauné14577796

Delauné14577796

Niveau
0
78 / 100
points

Même soucis pour ma part, écran vert. C'est saoulant au possible car on est en 2019 et on se traine encore ce bug depuis plusieurs mois. Le Cube S est abandonné ? C'est pourtant le seul décodeur Canal (à ma connaissance) qui permet l'enregistrement de programmes pour les full-OTT... Canal+ fait un choix d'avenir en snobant l'OTT, même leurs chouchous (AppleTV 4K et Décodeur 4K) ne permettent l'enregistrement que pour les abonnés "Antenne".

mathoj1
mathoj1

mathoj1

Niveau
4
5000 / 5000
points

Bonjour
Effectivement, seul les décrypteurs qui ont un salon dédié,pouvaient savoir de quoi je parle!
"Cobaye" c'est le terme employé par le CM Remy pour expliquer mon statut d'unique "bêta-testeur" decrypteur sur ce forum pour cette Messagerie Privée qui fonctionnait pour tous sur l'ancien forum.
Pendant que j'y suis je met un extrait de "Premiere Visite" (accès en bas de cette page) qui defini ce qu'est un "Decrypteur"
.
LES DECRYPTEURS
Les Décrypteurs sont des membres actifs repérés par l’Equipe CANAL. Ils sont reconnus pour leur expertise et leurs conseils.

Envie de vous investir sur CANAL Assistance et d’aider les membres ? Le statut de Décrypteur vous donne accès à un salon privé qui permet :

  • D’obtenir des informations en avant-première.
  • D’échanger en lien privilégié avec l’Equipe CANAL.
  • De participer à des évènements : conférence de presse, avant-premières, rencontres avec les équipes de CANAL, etc
  • .
    A noter les 2 principaux contributeurs de ce forum pierrickand et 80s ont refusés d’être "décrypteurs" !

mr_boulga
mr_boulga

mr_boulga

Niveau
1
165 / 750
points

Merci (je ne connaissais pas ce statut de "cobaye" :-) ) !
A suivre...

mathoj1
mathoj1

mathoj1

Niveau
4
5000 / 5000
points

Bonjour,
Comme je bénéficie du privilège, en tant que decrypteur (cobaye) , de pouvoir envoyer des MP , je viens d'en envoyer un a starmind pour qu'il nous dise comment il a résolu (ou pas ) son problème.

mr_boulga
mr_boulga

mr_boulga

Niveau
1
165 / 750
points

Bonjour,
oui effectivement la mémoire interne a juste la capacité de regarder à la demande.
C'est juste que j'ai constaté que dans ce cas pas de pb d'avance ou retour rapide (mais ça n'est pas une solution). Dans ce cas le programme est en SD et pas en HD, peut-être est-ce moins"compliqué" pour le décodeur (?).
Mais si de votre côté vous pouvez sans problème utiliser << ou >> sur des programmes en HD ça n'explique pas mon problème.
Sinon j'ai testé un autre adaptateur secteur et d'autres disques durs (dont alimentés) sans plus de succès...

mathoj1
mathoj1

mathoj1

Niveau
4
5000 / 5000
points

Bonjour,
Oui j'utilise le DD du cube S.
La mémoire interne du cube S ne permettant pas de télécharger plus de 2 films .

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

J'en ai aucune idée. Le sujet auquel vous faites référence est marqué résolu par son auteur. C'est que le service client lui a résolu le problème. (sauf s'il a été fermé par l'équipe Canal suite à une absence de retour de l'auteur, mais dans ce cas, c'est qu'à priori il n'a plus le soucis)

mr_boulga
mr_boulga

mr_boulga

Niveau
1
165 / 750
points

Bonjour Pierrickand,
auriez-vous des informations sur la résolution du problème "Cube S ecran vert lorsque j'avance ou recule sur timeshift" (datant de juillet 2018) auquel vous avez répondu, visiblement similaire ?
D'avance merci.

mr_boulga
mr_boulga

mr_boulga

Niveau
1
165 / 750
points

Mathoj1,
en complément, pouvez-vous me dire si vous utilisez le disque dur externe, ou juste la mémoire interne ?
D'avance merci.

mr_boulga
mr_boulga

mr_boulga

Niveau
1
165 / 750
points

Merci pour ces réponses détaillées !

Je viens de vérifier les versions logiciel ; j'ai strictement les mêmes.

J'ai une connexion internet "bonne", que ce soit en Wifi ou en Ethernet, et ai testé aussi l'accès en réception uniquement internet, sans branchement TNT.
Mais mon problème se produit aussi sur des programmes déjà enregistrés ou téléchargés, sans faire intervenir de connexion internet ou de réception TNT.

Le mystère reste entier pour l'instant...

mathoj1
mathoj1

mathoj1

Niveau
4
5000 / 5000
points

Bonjour,
Je rajoute ce qui peut avoir aussi son importance, je suis en WIFI avec une connexion " Très bonne"

mathoj1
mathoj1

mathoj1

Niveau
4
5000 / 5000
points

Bonjour,
J'ai le cube S depuis bientôt 3 ans.
Comme il est dans notre chambre il est éteint toutes nuits via une multiprise.
Donc chaque matin il est remis sous tension , puis mis à jour manuellement.
Tout ça pour dire qu'avec cette "config" je ne rencontre pas le
problème sur vous avez, ou on utilise régulièrement ces fonctions sur les programmes à la demande.
Autre particularité par rapport a vous, Come je n'ai pas antenne TNT il est en Full OTT.
Je vous met en PJ un extrait de mon écran diagnostic pour voir si vous avez les mêmes versions.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonsoir,

Sur le Cube S, il n'y a pas eu de signalement de problème depuis un moment sur ce forum.