Ce sujet a été résolu

Temps de chargement

litt-up55
litt-up55

litt-up55

Niveau
0
25 / 100
points

Bonjour,

j'utilise Mozilla Firefox (65) sur PC pour me conncter à MyCanal et depuis quelques temps, le chargement des pages est d'une lenteur record. A titre d'exemple, j'ai mis 18 minutes à me connecter puis accèder à Canal Assistance.

Il n'y a pas eu de changement de matériel de mon côté, pas de problèmes de connexion internet (testée à 700Mbps) non plus et Firefox est paramétré pour tourner à plein régime sans limite de débit.

Une fois le streaming lancé, là plus de problèmes mais c'est la navigation sur le site qui prend un temps indécent et ça c'est si le chargement abouti. Très souvent, le navigateur arrête de charger alors que rien ne s'affiche ou alors Mozilla m'affiche un message de "erreur de protocole réseau, contacter le gesionnaire du site".

Testé également sur Edge, même problème de chargement.

 

S'agit-il d'un problème qui ne concerne que moi ? Existe-t-il une solution pour y remédier ?

Merci d'avance !

Thème
myCANAL

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Bonjour,

Avez-vous testé avec une connexion 4g ? Si vous ne rencontrez pas le problème, vous avez la certitude que cela vient bien de chez Orange.

Souvent, le problème est résolu par un simple reset électrique de la Box.

Tenez-nous informés.

Réponses de la communauté

litt-up55
litt-up55

litt-up55

Niveau
0
25 / 100
points

Bonjour,
j'ai finalement découvert le problème : il s'agit d'un composant de mon antivirus Avast appelé Real Site qui est sensé protéger contre le vol de données. La désactivation temporaire de ce module permet de retrouver un fonctionnement normal sur MyCanal.

J'ignore si Canal peut éventuellement faire quelque chose de son côté, mais il est clair que le problème vient de ce module et qu'il revient à Avast de régler cela.

Merci à tous pour votre intérêt !

litt-up55
litt-up55

litt-up55

Niveau
0
25 / 100
points

Merci à tous pour vos réponse. Malheureusement, le vidage du cache n'a eu comme effet que de me déconnecter.
Merci Saïd pour l'article, je suis effectivement chez Orange mais le problème dure depuis un bon mois. J'avais d'abord penser à un problème de serveur chez Canal étant donné que tous les autres sites se chargent sans problème et je me suis dis qu'avec le temps, les techniciens allaient régler le problème. Là ça commence à être un peu long surtout que j'utilise beaucoup myCanal.

Que ce soit en heure de pointe (par exemple à 20h50) ou creuse (au milieu de la nuit), l'heure de connexion n'avait jusqu'ici que très peu d'incidence sur le temps de chargement. Petite surprise cela dit, car à 2h46 du matin ce jour, c'est la première fois que ça marche comme avant.

Affaire à suivre, j'espère que cela va durer.

RENE5042325
RENE5042325

RENE5042325

Niveau
0
82 / 100
points

Merci Fred, j'ai essayer de vider le cache et ça marche beaucoup mieux!
le truc qui bouge dans la barre d'outils a pas bouger longtemps donc chargement rapide & connexion ok.

RENE5042325
RENE5042325

RENE5042325

Niveau
0
82 / 100
points

Bonsoir, pareil ici mais sous Bouygues, la j'essaye depuis au moins 1/2h à me connecter sans succès, je vois juste le pop-up de connexion qui est tout blanc et puis erreur (Une erreur est survenue pendant une connexion à pass.canal-plus.com. )
J'ai aussi souvent toutes les vignettes/thumbnails qui ne se charge pas toutes, je vois que ça charge de thumb.canalplus.pro, doit y avoir un problème sur se serveur la a mon avis.
Tester dans un autre navigateur firefox SANS aucune extensions & blocage des cookies.
( win7 - firefox 65 )

Bonjour Litt-Up,

Je ne sais pas si votre fournisseur d'accès est Orange mais ce dernier semble rencontrer des difficultés depuis vendredi. Plusieurs plaintes (sur twitter) indiquent des lenteurs et notamment sur les jeux en ligne. Ceci est peut être lié même si le problème Orange semble résolu.

Si vous faites un pont 4G avec votre smartphone (pour ne plus être sur le réseau Orange), est-ce que vous constatez la même lenteur sur le PC (relié en pont sur la 4G de votre smartphone) ?

Comme dit plus haut, le problème semblez résolu, il faut peut être juste redémarrer votre BOX Internet.

Exemple d'article sur cette panne :

http://kulturegeek.fr/news-161297/internet-importante-panne-chez-orange-plusieurs-sites-jeux-video-inaccessibles

fred7516
fred7516

fred7516

Niveau
1
714 / 750
points

Bonjour
Essayez de vider le cache et historique de vos navigateurs internet
Cdt

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonsoir,

Personnellement aucun soucis.

Avez-vous modifié des paramètres DNS de votre connexion internet ?
Un proxy ? Un VPN?

Avez vous essayé d'eteindre et rallumer la box internet ?