Sujet en attente de réponse

Décodeur Canal 4K-UHD : il faut toujours l'allumer deux fois

cristalogus
cristalogus

cristalogus

Niveau
0
89 / 100
points

Bonjour, depuis l'installation du décodeur, pour le sortir du mode veille, je dois toujours le faire en deux fois.

- 1ère sortie du mode veille : le décodeur s'allume, il affiche en grand le logo Canal sur l'écran TV, puis il repasse en veille.

- 2ème sortie du mode veille : pareil que la 1ère fois, mais il reste allumé et je peux accéder aux programmes après la phase de démarrage.

C'est systématique et je n'ai jamais réussi à l'allumer en une fois.

Y a-t-il une raison à cela, et un moyen d'éviter ce double démarrage ?

Car c'est assez énervant...

Réponses de la communauté

cristalogus
cristalogus

cristalogus

Niveau
0
89 / 100
points

Confirmation : l'activation du mode "Économie d'énergie" est responsable du double démarrage après veille nocturne.

Pour arriver à cette conclusion, j'ai refais quelques tests suite à mon post du 15 février 2019 à 18h36.

1. "Économie d'énergie" réactivée
. Mise en veille en manuel le soir (via télécommande BT)
. Veille pendant la nuit
. Réveil du 4K le lendemain matin
=> Double démarrage nécessaire
. Remise en veille manuelle pour la journée
. Réveil du 4K en fin de journée
=> Double démarrage non nécessaire
. Mise en veille en manuel le soir (via télécommande BT)
. Veille pendant la nuit
. Réveil du 4K le lendemain matin
=> Double démarrage nécessaire
. etc.

2. "Économie d'énergie" à nouveau désactivée
. Mise en veille en manuel le soir (via télécommande BT)
. Veille pendant la nuit
. Réveil du 4K le lendemain matin
=> Double démarrage non nécessaire
. Remise en veille manuelle pour la journée
. Réveil du 4K en fin de journée
=> Double démarrage non nécessaire
. Mise en veille en manuel le soir (via télécommande BT)
. Veille pendant la nuit
. Réveil du 4K le lendemain matin
=> Double démarrage non nécessaire
. etc.

Je vais donc conserver le mode "Économie d'énergie" désactivé. Il ne m'est de toute façon pas très utile car j'ai l'habitude de ne pas laisser mes appareils allumés pour rien.

PS : j'espérais que ce mode pouvait réduire la conso en veille ; mais je n'ai pas trouvé quelle était sa réelle fonction...

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@cristalogus
Tenez nous au courant du coup de vos essais en réactivant l'économie d'énergie.

Chez moi c'est aussi désactivé (j'allume mon décodeur quand j'en ai besoin et le met en vielle que je coupe la TV. Le mode économie d'énergie ne m'est pas utile dans ce cas).

Je ferais aussi un essai en l'activant pour voir à l'occasion.

cristalogus
cristalogus

cristalogus

Niveau
0
89 / 100
points

Petit retour sur mes dernières investigations.

1. Sans modifier mes réglages : si j'allume le 4K le matin, j'ai l'obligation du double démarrage. Si le remets ensuite en veille pour la journée => je peux le rallumer le soir sans double démarrage ==> il y aurait donc a priori un lien avec la mise en veille pendant la nuit.

2. J'ai ensuite désactivé le mode "Économie d'énergie" dans les paramètres, et lancé un "Redémarrage" depuis le menu paramètre. J'ai ensuite remis le 4K en veille pour la nuit => et j'ai pu le rallumer le lendemain, au soir, sans double démarrage (et sans l'avoir allumé le matin).

A ce stade, je ne peux pas dire quel paramètre a permis d'éliminer le double démarrage : désactivation du mode "Économie d'énergie" ou "Redémarrage" ?

Si je suis motivé, j'essayerai de réactiver le mode "Économie d'énergie", par curiosité.

Infos complémentaires :

  • j'ai pris l'habitude de réveiller la télécommande BT en appuyant sur OK plutôt que sur Veille (je peux toutefois confirmer que la solution ne vient pas de là, car le double démarrage persistait en faisant déjà de cette façon) ;
  • quand le double démarrage existait, la 1ère sortie de veille du 4K affichait l'écran Canal en 720p, ce qui semble ne plus avoir lieu à présent car le démarrage est beaucoup plus rapide et l'écran d'accueil s'affiche immédiatement en 2160p.

FURKA
FURKA

FURKA

Niveau
1
516 / 750
points

@pierrickand.
Comme vous êtes partout sur le forum avec des réponses" pertinentes", j'espéré une réponse forte de votre part pour @cristalogus
Par contre vous dites:" Le votre n'est pas un bug, c'est le fonctionnement normal et prévu du décodeur. C'est juste que ça ne vous plaît pas."
Alors , M je sais tout et donne des leçons, a quoi sert l'option: mise en veille du décodeur "économie d’énergie" ?????

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@FURKA,

Car ici vous êtes sur le sujet d'un autre abonné qui vient parler de "son" problème, et y demander une assistance.

Et ce problème n'a aucun lien avec le votre.
Son problème est un bug lors de la procédure d'allumage.

Le votre n'est pas un bug, c'est le fonctionnement normal et prévu du décodeur. C'est juste que ça ne vous plaît pas.

Si vous souhaitez parlez d'autres choses que le sujet ici, faites le sur des sujets similaires, ou ouvrez votre propre sujet (dans ce cas vous serez maître de tous ce qui y sera abordé).
C'est une règle élémentaire sur "tous" les forums sur internet.

Si j'ai débordé dans mes réponses sur ce qui vous concerne, c'est vrai, mais en vous disant bien que ce n'était pas le sujet ici.

FURKA
FURKA

FURKA

Niveau
1
516 / 750
points

@pierrickand
Je m'exprime sur le sujet au même titre que vous sur l’économie d’énergie ( hors sujet, je ne donne pas de leçon...)
Et pourquoi, "saucissonner" tous ces problèmes qui sont plus ou moins liés peut être au même problème de mise en route.
J'ai une solution pour la télécommande: la repenser en y ajoutant comme pour l'iPhone, un système avec gyroscope ou autre qui réveille la télécommande dès qu'on la bouge.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@FURKA,

Oui ce forum existe pour nous les abonnés.
Mais après, il faut prendre le temps de lire le sujet concerné et ne pas être hors sujet. Pour se respecter les uns les autres entre abonnés.

Vous avez commencé à vous exprimer concernant la mise en veille après la maj nocturne sur un autre sujet. Puis vous venez ici sur un sujet qui ne parle pas de la même chose, et insistez pour revenir a ce qui vous concerne malgré que l'on vous dise que ce n'est pas le même sujet.

Donc comme je l'ai indiqué :

  • Si cela concerne le problème decrit par cristolagus, c'est ici. Et exprimez vous à ce sujet pour aider crstolagus qui est juste venu ici demander des conseils pour son problème, et pas avoir des commentaires d'autres abonnés qui se plaignent d'autres choses.
  • Si cela concerne la mise en vielle automatique du décodeur après une maj nocturne, c'est sur l'autre sujet. Retournez sur l'autre sujet en discuter si vous souhaitez continuer à en discuter avec d'autres abonnés. L'équipe Canal a de toute façon indiqué que c'est comme ça.
  • Si cela concerne le double appui sur la télécommande au 1er démarrage, passez la en mode IR du coup. C'est la solution pour n'avoir qu'un seul appui sur la télécommande à tous les coups.

FURKA
FURKA

FURKA

Niveau
1
516 / 750
points

Pour GillesC+
En temps qu'abonné qui paye près de 80 € par mois, je pense avoir droit au forum,
Maintenant, ce forum existe : pas parce-que tout est conforme et idyllique, mais du fait que les abonnés et néanmoins clients exposent leurs problèmes.
Il est fort de café de me dire de proposer des solutions...
C 'est à Canal de trouver les solutions.

GillesC+
GillesC+

GillesC+

Niveau
3
3895 / 5000
points

Bonjour,
ceci est un forum d'aide entre abonnés.

@Furka, si c'est pour critiquer sans proposer de solution...
Vous êtes copain avec M. Tussor ?

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@FURKA,

Non, il a décrit précisément son problème... Il faut lire attentivement.... Il n'y a pas de "je pense que cristalogus....", vu qu'il dit précisément ce qu'il fait...

Il démarre son decodeur avec ce double appui (lié au réveil du Bluetooth de la télécommande au 1er démarrage). Avec une attente entre les 2 appuis.

Le décodeur s'allume, avec affichage du logo Canal, mais se remet immédiatement vielle.

Et il faut le rallumer ensuite.

Ça c'est un bug. Et ce n'est pas se dont vous parlez.

Le double appui sur la télécommande au 1er réveil, ce n'est pas un bug non plus. C'est lié au réveil du Bluetooth de la télécommande qui s'est également mis en vielle.
Et si ce fonctionnement vous gêne, il suffit tout simplement de passer la télécommande en mode IR comme je l'ai dit. Vous n'aurez plus qu'un seul appui au 1er démarrage. Donc vous avez une solution pour ça.

Donc pour arrêter le hors sujet :

  • Si cela concerne le problème decrit par cristolagus, c'est ici.
  • Si cela concerne la mise en vielle automatique du décodeur après une maj nocturne, c'est sur l'autre sujet.
  • Si cela concerne le double appui sur la télécommande au 1er démarrage, passez la en mode IR.

FURKA
FURKA

FURKA

Niveau
1
516 / 750
points

Pour une sortie de veille du décodeur, il faut manipuler le bouton marche deux fois avec une pause d'au moins 2 secondes entre les deux pressions.
Je pense que @cristalogus, met en marche son décodeur et comme rien n'indique qu'il est en fonction(mise en route lente), il appuie à nouveau sur "marche" et le décodeur s'éteint. ensuite après ce premier "réveil, il appuie sur "marche" et tout se passe normalement. (situation vécue)
Maintenant, la leçon écolo, pour justifier un problème de conception... Merci.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@FURKA,

Non, lisez bien le problème de cristolagus.

Son problème n'est pas d'appuyer 2 fois sur la télécommande au 1er démarrage (et j'ai expliqué la raison plus bas de ce double appui, qui est lié au réveil du Bluetooth de la télécommande, et je vous ai donné une solution pour n'avoir qu'un seul appui à réaliser : passer la télécommande en mode IR).

Son problème c'est que le décodeur sort de veille, puis repasse immédiatement en vielle, et il faut à nouveau le sortir de vielle.

Lisez svp attentivement les messages des autres abonnés....

Ce qui vous gêne en ici c'est la mise en vielle du décodeur après la mise à jour. Ce dont il est question sur l'autre sujet où vous êtes présent et où l'équipe Canal est intervenu.
Mais ce n'est absolument pas le problème de cristolagus ici.

Et pour ce problème de mise en veille après la maj nocturne d'ailleurs, ce n'est pas réellement un problème, car si vous êtes soucieux des économies d'énergie (et il faut impérativement l'être à notre époque, c'est d'un intérêt collectif), vous éteignez vos appareils la nuit, et devez donc les sortir de vielle quand même.

FURKA
FURKA

FURKA

Niveau
1
516 / 750
points

@pierrickand

@cristalogus parle de "sortir du mode veille" simplement. Avant ou après la mise à jour, peu importe, cette double manipulation (appuyer 2 fois sur la touche "marche") est un délire.Pour sortir de veille de tous mes appareils, je manipule le bouton "marche", une seul fois
Aussi, après chaque mise à jour logiciel de mes appareils (box, iPhone, tablette, ordinateurs), aucun ne se mettent en veille...
Trouvez l'erreur !!!

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@furka, du coup vous parlez de la mise en veille après la maj nocturne ? Ou de la mise en veille lors de la procédure d'allumage dont il est question sur le sujet de cristalogus ici?

Le mise en vielle après la maj nocturne, ce n'est pas un bug.

Le problème décrit par cristolagus ici, c'est par contre un bug anormal.

Personnellement je n'ai jamais ce bug.

Après il y a un bug de blocage en sortie de vielle connu de leur côté et en cours d'analyse/résolution (d'après un mail de leur part à la suite de dernier beta test).
C'est peut être ce blocage là.

FURKA
FURKA

FURKA

Niveau
1
516 / 750
points

Je pense plutôt à un plantage du décodeur (après un échange, il y a deux mois) cela m'arrive encore de temps en temps.
J'ai écrit cela sur une autre branche du forum et pour une fois , sans réaction de C+...
" Je pense que le problème vient d’une mauvaise conception matériel du décodeur (ventilation minimum): ce décodeur chauffe énormément et les pannes et bug sont réguliers, d'où cette mise en veille (repos) du décodeur.
Ce que je n'admets pas: ils n'assument pas et n'ont aucun égard vis à vis de leurs clients."

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Pour la réinstallation partielle, c'est depuis les paramètres, la dernière rubrique de mémoire, puis réinstallation (il y a 2 niveaux de proposés normalement, partielle ou totale, ou des noms similaires, il faudra que je revérifie sur mon décodeur ce weekend le nom exact si jamais ce n'est plus comme sur le Cube. La partielle n'efface pas les enregistrements.).

Cela va forcer le décodeur à rétablir la configuration logicielle et revérifier les mises à jour.

Si malgré ça, il y a toujours le soucis, alors c'est peut être un soucis du décodeur, et il faudra contacter le SAV (via les moyens de contact gratuit bien entendu ;) )

cristalogus
cristalogus

cristalogus

Niveau
0
89 / 100
points

Merci pour vos réponses (mais... heu... si on pouvait éviter des "règlements de compte" sur un "domaine public" ça serait plus sympa ;-)

Ceci étant, ce soir il y a eu du changement... mais pas dans le bon sens (je parle du décodeur, lol).

Impossible de sortir le décodeur du mode veille :

  • que ce soit avec la télécommande BT (j'ai bien attendu plus de 2 s avant de rappuyer sur le bouton veille, ce que j'ai alors essayé plusieurs fois, pas moyen) ;
  • ou avec le bouton en façade du décodeur (en essayant un appui bref ou semi-long, pas moyen non plus).

Donc => mise hors tension du décodeur avec l'interrupteur arrière, attente 3 s, puis remise sous tension avec l'interrupteur arrière :

  • 1er démarrage à la remise sous tension (avec l'interrupteur arrière) : affichage de l'écran Canal... puis repassage en veille ;
  • 2ème démarrage (avec la télécommande BT) : 1er appui pour réveiller la télécommande, légère attente, puis 2nd appui pour réveiller le décodeur => démarrage direct sur l'écran d'accueil, ok pour accéder aux programmes.

Voila, voila... je ne vais pas crier au loup en portant des accusations malsaines sur un niveau de qualité matérielle... personnellement estimé. Je voudrais juste savoir si quelqu'un connait une façon de s'en sortir, avant d'envisager une action auprès du SAV Canal si le phénomène se poursuit.

@pierrickand : pourrais-tu stp préciser ce que tu entends par une "réinstallation partielle du décodeur", et comment le faire ? Merci.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Je ne suis pas payé non plus, comme tous les autres abonnés ici... Est-ce que c'est écrit "équipe Canal" à côté de mon pseudo?

Et si vous participez à un sujet d'un autre abonné, la moindre des choses c'est de lire son sujet pour savoir si vous avez le même soucis, non?

La seule régression ici sur la procédure de démarrage par rapport au Cube, c'est le réveil du Bluetooth de la télécommande.

Si cela vous gêne, pour gagner un appui sur la télécommande, contactez le service client et demandez la procédure pour passer la télécommande en mode IR. Mais vous perdrez tous les avantages du Bluetooth.

Après le fait que le décodeur se mette en veille obligatoirement, à vrai dire ce n'est pas pour moi une régression. Les modes économies d'énergie après inactivité devraient d'ailleurs être obligatoire sur tous les appareils électriques sans possibilité de les supprimer (juste de régler le temps), car la lutte contre les gaspillages énergétiques est d'intérêt collectif.
Certes ici la mise en veille n'est pas liée au mode économie d'énergie mais à la maintenance nocturne, mais ça revient au même. Laisser un appareil en marche quand on ne l'utilise pas est une mauvaise habitude.

Le démarrage obligatoire sur les bandes annonces et non pas la chaîne de son choix, par contre oui c'est une mauvaise chose. Mais ce n'est pas une régression, le Cube fait pareil.

FURKA
FURKA

FURKA

Niveau
1
516 / 750
points

Merci M. Canal+ pour ces explications, je ne suis pas payé pour passer qq minutes pour être sur le forum et lires les messages.
Simplement, j'estime que vue la technologie actuelle, c'est une régression de quelques décennies de voir sur le marché ce Décodeur.
Clients depuis 20 ans, j'en ai vu de canal et privés (avec leurs défauts , mais surtout leurs qualités par rapport à ce 4K.)

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@FURKA,

Ce n'est pas un message digne d'un avocat etc...
C'est juste que je lis attentivement les messages, je les comprends (ou du moins j'essayes de les comprendre le mieux possible), et quand je lis des incohérences ou incompréhensions ou des réponses hors sujet, je le dis.

Appuyer 2 fois le matin, ce n'est pas la description du bug au-dessus. Relisez attentivement le message au-dessus... Il parle d'un démarrage du décodeur en 2 fois, avec extinction entre les 2.
Donc aucun rapport avec ce que vous avez, et encore moins avec le message de l'équipe Canal que vous reprenez et qui répondait à autre chose.

Le fonctionnement normal du décodeur:

  • Au 1er démarrage du décodeur après une mise en veille suite à la maj nocturne:

-> si télécommande Bluetooth de Canal : 1er appui pour réveiller la connexion Bluetooth de la télécommande (qui s'est mise en veille également).
2e appui, 2s plus tard, pour sortir de veille le décodeur.
Le decodeur démarre en qq seconde et se place sur la page d'accueil (Canal fait demarrer ses décodeurs, que ce soit le décodeur UHD ou les Cube, sur une chaîne de bande annonce, et pas sur la chaîne de son choix. Ils ne veulent pas le faire malgré les nombreuses demandes depuis plusieurs années).

Ne pas s'acharner sur le bouton au risque de lui demander de repasser en veille.

-> si télécommande universelle IR ou télécommande Canal parametrée en mode IR (possible via une combinaison de touche donnée par le service client) : pas de Bluetooth, donc réveil du décodeur dès le 1er appui.

  • Lors d'une autre sortie de veille dans la journée : 1 seul appui quelque soit la télécommande.

__
Donc ça c'est le fonctionnement normal du décodeur, tel qu'il a été programmé.
S'il réagit ainsi, il n'y a aucun bug, c'est la procédure prévue.

S'il ne réagit pas ainsi (comme le cas signalé au-dessus), alors c'est un bug.
Il faut tenter une réinstallation partielle du décodeur, et contacter le service client pour un diagnostic si ça ne fonctionne pas.

Pour ce qui est de dire que devoir attendre qq seconde que le décodeur démarre ce n'est pas une avancée.
Est ce que votre temps est si précieux comparé au gaspillage énergétique de laisser des appareils en marche toute la nuit, pour avec besoin de gagner ces quelques secondes le matin ?

Le choix de la chaîne de démarrage par contre, je rejoins cette demande, même s'ils ne l'ont jamais prise en compte comme indiqué précédemment.

FURKA
FURKA

FURKA

Niveau
1
516 / 750
points

Merci pour cette réponse digne d'un avocat pour son client canal+.
Je constate que vous suivez tous les sujets...
En ce qui me concerne, j'ai aussi le même problème, il faut appuyer deux fois après la mise en veille nocturne, pour rallumer ce décodeur.
Rien ne sert de minimiser ce bug. Il existe.
Qui plus est,attendre quelques secondes pour son démarrage et toujours la grille pour choisir un programme: quelle avancée technique ????

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@FURKA,

Quel rapport entre le problème évoqué au-dessus ?
Et l'autre sujet d'où provient cette réponse de
Rémy de l'équipe Canal au sujet de la demande de supprimer la mise en veille après la maj nocturne ?

Oui la suppression de la mise en veille après la maj nocturne n'est pas pas possible et à priori pas une évolution envisagée pour l'instant de leur côté.

Cela dit, le 1er démarrage du décodeur après la maj nocturne se passe normalement en quelques secondes et du 1er coup. Et si ce n'est pas le cas, là c'est un bug anormal. Mais aucun rapport entre les 2 sujets.

FURKA
FURKA

FURKA

Niveau
1
516 / 750
points

Remy - Equipe CANAL
Remy - Equipe CANAL
Publié le 11 février 2019 à 12h54
@FURKA : Bonjour, nous avons répondu à cette question >> ce n'est pas possible. ;)

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonsoir,

Personnellement je n'ai pas ce soucis.

Essayez de faire une réinstallation partielle du décodeur.

PS: votre connexion internet est-elle coupée la nuit ? Si oui, possible qu'il réalise la maintenance au 1er démarrage n'ayant pas pu le faire dans la nuit.