Sujet en attente de réponse

My canal live en vo sur Chromecast

Virginie33600594
Virginie33600594

Virginie33600594

Niveau
0
1 / 100
point

Bonjour depuis hier les films étrangers sont en français sur l'application MyCanal sur mon smartphone mais en vo quand on bascule l'image sur un Chromecast. On réinstallé l'application MyCanal on a réinitialisé le Chromecast et rien y fait. Que devons nous faire maintenant ?

Thème
myCANAL

Réponses de la communauté

Bonsoir Doroth,
Concernant Google Nest (qui est un autre sujet), le souci est toujours en cours. J'ai relancé nos équipes techniques dans ce cadre.
Concernant la VO sur Chromecast, j'ai bien eu la confirmation de nos équipes techniques que le souci était résolu. Dans le cas contraire, n'hésitez pas à réinstaller myCANAL et réinitialiser votre clé Chromecast via l'interrupteur situé à l'arrière.

Doroth59810
Doroth59810

Doroth59810

Niveau
0
33 / 100
points

Bonjour

Malheureusement, cette mise à jour n'a pas réglé mon problème sur la Google Nest. Les chaines sont diffusées en VO sauf si je caste depuis un autre appareil.

Bonjour à tous,
Une nouvelle version myCANAL (2.11) sera diffusée à partir de demain (11 juillet). Elle devrait résoudre une grande partie des différents soucis que vous rencontrez. N'hésitez pas, une fois que vous aurez récupéré cette mise à jour à nous faire un retour.
À très vite !

Doroth59810
Doroth59810

Doroth59810

Niveau
0
33 / 100
points

Toujours pas de solution en vue ???

Doroth59810
Doroth59810

Doroth59810

Niveau
0
33 / 100
points

Bonjour
J'ai le même problème depuis le 24/6/19
Quand je caste my canal depuis téléphone et tablette tout va bien, c'est en français.
Quand je dde à Google Nest une chaîne sur my canal, il me la diffuse en VO
Au secours !
Ps : je ne veux pas utiliser les sous titres ....

Mélanie10620018
Mélanie10620018

Mélanie10620018

Niveau
0
11 / 100
points

Bonjour,
Je regarde les films ou les séries sur ma tablette c'est en français et quand je "cast" sa passe en anglais. J'appuie bien sur la bulle pour mettre en VF mais rien ni fait sa reste toujours en anglais.
Pouvez-vous rectifier cette anomalie.
Cordialement.

mathoj1
mathoj1

mathoj1

Niveau
4
5000 / 5000
points

Bonjour,
@sebnutt, je viens encore de faire un test en ce moment sur le film "MyLady" pour moi pas de problème film en VF avant le Cast , toujours en VF apres sur la TV.
Par contre apres retour sur le smartphone je l'ai passé en VO , pas de probleme sur le smartphone mais plus de sous titres sur la TV . Il faut sur la piste audio les désactiver puis les reactiver pour retrouver les sous titres.
Il y a bien un (des) problème(s)!

sebnutt
sebnutt

sebnutt

Niveau
2
1069 / 2000
points

@mathoj1 sauf que dans un certain nombre d'autres cas, le film est déjà censé être en VF (c'est bien la VF qui est cochée sur le smartphone). Or il est diffusé en VO. Donc il faut d'abord le passer en VO, puis de nouveau en VF et ensuite balancer le cast.

Fonctionnement extrêmement fastidieux.

mathoj1
mathoj1

mathoj1

Niveau
4
5000 / 5000
points

Bonjour,
@sebnutt,
C'est visiblement lié à certaines configuration(s).
Comme je l'ai ecrit dans mon post de dimanche je n'ai plus ce probleme chez moi avec ma chromcast (gen1)
Je viens encore de le vérifier :
-1ere image film en VO sur mon smartphone

sebnutt
sebnutt

sebnutt

Niveau
2
1069 / 2000
points

je confirme que le fonctionnement n'est pas normal. Les films US sont castés en anglais, bien que l'infobulle sur le smartphone indique VF (c'est ce qui est coché).
Aucun problème sur les autres apps, c'est un souci myCANAL.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@nemo57

Je ne comprend pas quand vous dites "les modifs avec cette bulle, n'influent que la lecture sur smartphone, pas sur la tv"?

Car une fois que vous castez, la lecture est censée s’arrêter sur le smartphone, laissant place uniquement aux boutons de contrôle du flux sur Chromecast. Du coup ça ne peut pas modifier la lecture sur smartphone, vu qu'il n'y a plus rien en cour de diffusion sur ce dernier?!

nemo57
nemo57

nemo57

Niveau
0
42 / 100
points

Bjr Maudroussey
je viens d'essayer, mais le pb persiste lorsque je passe sur Chromecast.
les modifs avec cette bulle, n'influent que la lecture sur smartphone, pas sur la tv
merci pour le retour d'info.

Claude34300441
Claude34300441

Claude34300441

Niveau
0
12 / 100
points

Bonjour à tous les utilisateurs du Chromecast.
(Problème du film étranger USA...etc,en français sur le smartpfone ou tablette et en Anglais sur nos écrans TV,après avoir casté!)
Procédez comme suit,ouvrez l'appli MyCanal,choisissez un film Américain et cliquez dessus.Il est en Français.Veuillez maintenant cliquer sur le logo pour caster et l'envoyer sur votre TV.Il est en anglais.Veuillez maintenant revenir sur votre smartphone ou tablette,regardez sous la barre de progression du film,à droite,vous apercevez un logo en forme de bulle,cliquez dessus,un sous menu,pistes audio va s'ouvrir,ouvrez pistes audio,VO est coché,cliquez sur VF,après un bref arrêt,le film sur votre TV est passé en Français.

maudroussey
maudroussey

maudroussey

Niveau
0
13 / 100
points

Bonjour j'avaus également le même soucis, j'ai fais réinitialisation et tout ça et rien .
Et pour finir j'ai enfin trouvé ! Lorsque la chaîne est lancée ily a n logoen bas à droite qui ressemble a une bulle de message cliquer dessus et là on à le choix entre VO et VF !

nemo57
nemo57

nemo57

Niveau
0
42 / 100
points

Bonsoir Olivier
oui j'ai essayé cette methode. mais rien n'y fait
en fait J'ai tout essayé, réinitialisation du Chromecast par bouton reset par débranchement et rebranchement par par réinitialisation au mode usine, j'ai cherche partout le moyen de changer le langage dans les parametres my canal, dans ceux de google home, et également dans mon smart phone note8,
le problème exsiste.
sur note8 films en français, sur TV par chromecast ils sont en anglais
je remarque que de plus en plus de clients canal sont confrontés à ce problème depuis une dizaine de jours, alors qu'avant Tout fonctionnait correctement
est-ce du à la dernière Maj ?
merci pour votre aide

@nemo57 : Bonsoir, avez-vous testé la manipulation donnée par @Pierrickand ci-dessous ?

"Sur cet autre sujet, certains indiquent que la manipulation que j'avais donné plus bas fonctionne pour eux https://assistance.canal.fr/questions/1963281-my-canal-li...

Une fois que vous avez lancé le cast, changer la langue depuis l'application myCanal sur l'appareil pilote."

nemo57
nemo57

nemo57

Niveau
0
42 / 100
points

bonjour la communauté des Problèmes My Canal et ChromeCast,
j'ai tout essayé, mais le pb persiste !
a part ce fil que je suis avec attention, je ne trouve aucune réponse sur le net, ni de MyCanal, ni de google.
c'est désolant, et j'ai de plus en plus l'impression, qu'on est tout juste bon à payer,et on est plutôt abandonné en sav..

mathoj1
mathoj1

mathoj1

Niveau
4
5000 / 5000
points

Bonjour,
Javais fait une réponse ce matin confirmant l'absence de sous titrage sur les films en VO "castés".
Cet après midi sur le même film testé plus de probleme le choix VF ou VO fonctionne avec les sous titres.
Est ce le cas chez vous ?

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Sur cet autre sujet, certains indiquent que la manipulation que j'avais donné plus bas fonctionne pour eux https://assistance.canal.fr/questions/1963281-my-canal-live-vo-chromecast

Une fois que vous avez lancé le cast, changer la langue depuis l'application myCanal sur l'appareil pilote.

N'hésitez pas à indiquer si cela fonctionne pour vous ou non.

sandrineschuhler
sandrineschuhler

sandrineschuhler

Niveau
0
23 / 100
points

bonjour, avez vous pu résoudre ce problème ? moi toujours pas

nemo57
nemo57

nemo57

Niveau
0
42 / 100
points

bjr
j'ai le même Pb depuis le 24/04/19.
j'ai tout essayé, reinitialisation usine du chromecast, modification des langues dans l'application home, rien n'y fait !
j'ai 3 chromecats, et le pb est le même partout.
depuis mon smartphone Note 8, sous android, les filmes sont bien en français, lorsque je cast, ils sont en anglais sans soustitres, et impossible de modifier, même après un reboot de mon téléphone.
j'ai remarqué sur les forums, que je ne suis pas le seul à avoir ce souci.
est-ce un bug, doit-il y avoir une mise à jour, quelles sont les dispositions prisent par Canal ou par google ?
merci pôur votre réponse.
cdlt

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonjour,

Avez-vous essayé de changer la langue depuis l'application ? (Passer en anglais puis revenir en Français, pour voir si cela change quelque chose)