Sujet en attente de réponse

Problème allumage décodeur 4K g9 tous les matins

Canaltruck
Canaltruck

Canaltruck

Niveau
1
298 / 750
points

@remy
Bonjour quelqu un peut il m’aider
Tous les matins j ai un bug avec les décodeurs 4K g9
Soit il ne s allume pas , soit il affiche le logo canal et rien ne se passe, soit il s allume mais il est bloqué sur une chaîne impossible de zapper.
J ai tout essayé , j ai déjà eu ce problème lors d une première location au bout de 10 jours j ai rendu le décodeur trop galère.
Je pensais que le problème était résolu mais non.
Donc qd je lis les commentaires : problème jamais signalé à canal je n y crois pas.
Qui a une solution au problème.
Je précise que je dois donc l éteindre avec le bouton a l arrière et là aussi c est la galère pour le rallumer.
J ai mis la télécommande en infrarouge pour plus de simplicité.
J ai également essayé de couper électriquement la nuit et ça ne change rien.
Merci de vos réponses et de celles de canal
Bonne journée

Réponses de la communauté

adrk
adrk

adrk

Niveau
1
270 / 750
points

Bonjour Saïd,
depuis 2 jours, cette anomalie a bizarrement disparu... et je n'ai rien changé à mes habitudes... Cela me l'avait déjà fait il y a quelques mois de la même façon.
Merci tout de même.
Cordialement.

Saïd - Equipe CANAL
Saïd - Equipe CANAL

Saïd - Equipe CANAL

Niveau
4
5000 / 5000
points

Bonjour Adrk, 

Pouvez-vous s'il vous plait connecter le décodeur en Wifi (juste pour faire le test) et me dire si l'anomalie persiste ? 

J'ai un doute sur un problème avec la carte réseau qui gère mal la connexion Ethernet. 

Tenez-moi informé s'il vous plait. 

Merci.

adrk
adrk

adrk

Niveau
1
270 / 750
points

Bonjour Rémy,
oui absolument ! Comme tous les matins désormais, le voyant du Décodeur G9 est allumé mais aucune connexion avec la TV... Il me faut à chaque fois ré-initialiser... ou appuyer + de 5 secondes sur le bouton "ON"... le décodeur s’allume plusieurs fois... puis s'éteint... Il faut le rallumer puis cela fonctionne enfin... Cela dure maintenant depuis environ une petite dizaine de jour...
Colrdialement.
adrK

adrk
adrk

adrk

Niveau
1
270 / 750
points

Bonjour,
depuis 3 jours, mon décodeur G9 est bloqué sur ON avec écran noir chaque matin...
J'avais déjà laissé un post à ce sujet il y a quelques temps mais cela avait disparu....
...puis réapparition après une grosse mise à jour du décodeur... Donc après les mises à jours nocturnes (cette nuit le 8/07 à 02h00) le décodeur ne se remet plus en veille et il faut à nouveau le réinitialiser !!! Je précise que je n'ai pas activé l'économiseur d'énergie.
Bonne journée
adrK

Canaltruck
Canaltruck

Canaltruck

Niveau
1
298 / 750
points

Ok merci à vous

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Essayez une réinstallation du décodeur.

Si le problème persiste, contactez à nouveau le service client pour un diagnostic.

Personnellement, je n'ai pas ce soucis avec le G9.

Canaltruck
Canaltruck

Canaltruck

Niveau
1
298 / 750
points

Merci le mode économie d Energie est désactivé d office.
Je l éteins avec le bouton arrière pour le relancer suite au bug.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonjour,

Est-ce que le paramètre d'économie d'énergie est activé ?
Si oui, désactivez le, il pose des soucis lors du 1er démarrage après mise en vielle.

Par contre, si vous eteingnez systématiquement le decodeur avec le bouton arrière, oui le 1er démarrage est plus long, avec récupération des mises à jour qui n'ont pas été faites la nuit. Il faut préférer la mise en vieille.