Ce sujet a été résolu

MyCanal / Apple TV / Flux audio-vidéo qui fige

stephan31976525
stephan31976525

stephan31976525

Niveau
0
58 / 100
points

Bonjour,

J'ai un problème très (trop) régulier avec l'application MyCanal sur mon AppleTV.

En effet, le flux audio-vidéo que je regarde se bloque de manière très aléatoire. L'image est alors figée, le son coupé...et plus rien ne se passe.

Il faut alors attendre plusieurs secondes...plusieurs minutes parfois...pour espérer voir la suite de son programme qui reprend dans ce cas pile poil là où il s'est figé... Dans le pire des cas, quitter l'application ne suffit pas et il faut redémarrer l'AppleTV pour récupérer son programme.

Cela m'arrive sur des flux LIVE (quelque soit la chaine TV) ET sur des flux VOD.

Il est à noter :

- Que mon AppleTV est à jour,

- Que mon application myCanal est à jour

- Que cela n'arrive avec AUCUNE autre des applications de mon AppleTV (Netflix, Amazon, Vidéo Apple, etc...),

- Que ma connexion (fibre orange) est excellente,

- Que je l'ai d'ailleurs testée à plusieurs reprises lorsque ce problème m'arrive grâce au lien https://test.canal.fr et qu'à chaque fois le résultat est génial...

- Que j'ai même essayé de désinstaller/réinstaller l'application...et même réinitialiser mon AppleTV...

Rien n'y fait, le problème perdure et c'est TRÈS fatigant.

J'ai pu constater sur les forums et même sur ce site d'assistance que nous sommes TRÈS nombreux dans ce cas et reste TRÈS surpris de l'absence de réaction/réponse de l'assistance MyCanal qui se contente très souvent à chaque fois de répondre "chez nous tout va bien" ou pire "vous êtes le seul", ce sans jamais malheureusement proposer de solution.

Et bien non, nous sommes nombreux à avoir le problème et il serait bon que cela soit pris en compte svp...

Merci d'avance pour votre aide.

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

fred7516
fred7516

fred7516

Niveau
4
5000 / 5000
points

@stephan3196525

Bonjour,

Je suis dans la même configuration que la votre, mais avec une connexion Wifi sur l'ATV et tout fonctionne.
Votre version TVOS est bien 12.3 ?
Avez vous effectué un test en connexion Wifi, pour savoir si vous rencontrez les mêmes problèmes ?
Êtes vous passé, par l'achat ou la location Canal pour votre ATV ?

Cdt.

Réponses de la communauté

stephan31976525
stephan31976525

stephan31976525

Niveau
0
58 / 100
points

Bien, après plusieurs jours dans cette configuration, je n'ai rencontré que 2 fois le problème.
Je clos donc le sujet et considère mon problème comme résolu !
Merci fred7516 :)

stephan31976525
stephan31976525

stephan31976525

Niveau
0
58 / 100
points

Sur les conseils de fred7516, je viens de connecter mon AppleTV en WIFI uniquement et non en Ethernet...
Je n'ose pas crier victoire, mais depuis le changement hier, un seul petit freeze de 3 secondes à peine.
Je continue à tester comme cela ces prochains jours et mettrai à jour le sujet...
Je crois les doigts !!
Merci fred7516 :)

stephan31976525
stephan31976525

stephan31976525

Niveau
0
58 / 100
points

Merci pour ces conseils fred7516...
Mon AppleTV est connectée en ethernet...
J'ai malgré tout vérifié les 2 paramètres indiqués et tout est OK...
Le problème persiste par conséquent.

fred7516
fred7516

fred7516

Niveau
4
5000 / 5000
points

Bonjour,

Vérifiez via l' interface de votre box Orange, si votre ATV est bien connectée en 5Ghz si vous l'utiliser en Wifi car la box change automatiquement de plage..( surcharge), ce qui peut occasionner sur l'ATV de "Mini coupure".

Vérifiez également sur l'interface, si le Firewall, est en niveau " Moyen", si il est paramétré "Élevé" ou "personnalisé" cela peut occasionner des blocages.

Cdt.

jcr17
jcr17

jcr17

Niveau
0
38 / 100
points

Je confirme, chez moi même problème surtout dans la tranche 19h-21h.
Pour moi modem THD Red avec un débit de 800Mo.