Sujet en attente de réponse

problème de connection décodeur canal+ Ampli yamaha RX -v771 - TV Samsung UE40F6500

JEAN-PIERRE5321663
JEAN-PIERRE5321663

JEAN-PIERRE5321663

Niveau
0
10 / 100
points

bonjour, je n'arrive pas à me connecter avec mon décodeur canal +(extrat plat) ma TV samsung UE 40F6500 et mon ampli Yamaha RX-V771

Réponses de la communauté

boston63
boston63

boston63

Niveau
2
1879 / 2000
points

Pas de réponses de sa part ça doit fonctionner. J'aime bien les gens qui posent des questions et qui ne reviennent pas !!

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@gerarmanvuca

Le décodeur le fait lorsqu'il est branché sur un équipement qui n'est pas compatible UHD. A ma connaissance, c'est uniquement lorsque l'ampli est compatible UHD/HDCP 2.2, que le décodeur requiert cette protection, même si le TV ensuite n'est pas compatible. Et tout cas, tous les témoignages qu'il y a eu sur le forum pour ce soucis, l'ont été dans ce cas de figure.

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour @pierrickand, sur le principe tu as tout à fait raison, si ce décodeur était bien abouti avec une intelligence suffisante pour analyser sur quoi il est branché (ampli,TV, barre de son) et repasser en 1080 (donc, plus de protocole HDCP 2.2). TV, il a l'air de savoir le faire.
Sur un ampli, cela semble différent, c'est ce que m'avait répondu les techniciens de Denon, sans trop s'étendre sur ce sujet (de leur part, silence technique oblige quand on parle de protection des données,etc..).
A voir ce que @JEAN PIERRE va nous répondre avec son ampli Yamaha et ses branchements pour que nous lui trouvions une solution.
Cordialement.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@gerarmanvuca

Le RX-V771 n'étant que 2K, il ne peut pas à priori avoir le décodeur en 2160p ni le soucis HDCP 2.2, non?

Ce soucis se présente uniquement lorsque l'ampli est compatible HDCP 2.2 mais pas le TV ensuite.

gerarmanvuca
gerarmanvuca

gerarmanvuca

Niveau
4
5000 / 5000
points

Bonjour @JEAN-PIERRE5321663, peut-être que vous avez résolu le pb, depuis ce message (ou pas).
Nous ne connaissons pas vos branchements.
Mais, si vous avez fait un branchement décodeur en HDMI ( avec la résolution dans le menu de celui-ci en 4K) direct vers ampli (2K), puis sa sortie vers votre TV (2K), cela ne peut pas fonctionner.
Le protocole de protection HDCP 2.2 (4K) vous bloquera la communication numérique.
Avez-vous tenté de régler votre décodeur dans son menu à 1080 ?
Ou alors, le pb est avec votre liaison directe HDMI entre le décodeur et le TV ?
Cordialement.

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonjour,

Vous avez branché le décodeur sur une entrée HDMI de l'ampli puis la sortie HDMI de l'ampli sur une entrée HDMI du TV?

Si oui, quel soucis avez vous exactement ?
Est-ce que le décodeur fonctionne en étant directement branché sur le TV?