Ce sujet a été résolu

installation décodeur 4K - problème de configuration

littlepussycat
littlepussycat

littlepussycat

Niveau
1
108 / 750
points

Bonjour, j'ai reçu jeudi dernier le nouveau décodeur 4K en remplacement du cube ; impossible de le faire fonctionner via la parabole qui pourtant fonctionnait avec l'ancien matériel. J'avais configuré par erreur la première fois une connection par internet, mais après CT à Canal service client et réinstllation, le problème persiste, le décodeur semble configuré comme si j'avais installé pour connexion internet...Samedi matin un conseiller m'a parlé d'un pb général impactant tous les nouveaux décodeurs, cela devait se résoudre spontanément. Rappel ce soir : il n'y a plus d'incident en cours mais je ne capte toujours rien par la parabole...je vois juste les chaînes analogiques. On a également relancé 2 fois l'activation des droits sans succès. Un conseiller doit me rappeler mercredi...Avez-vous une idée du problème? malheureusement à chaque fois que je rappelle le service client, j'ai l'impression de repartir de zéro.... merci d'avance de votre aide et/ou conseils ! !

Cette réponse vous a-t-elle aidé ?

Non (0)

Oui (0)

0% des internautes ont trouvé cette réponse utile

Réponses de la communauté

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

@Jacky5347291

Avec une installation parfaitement réglée et en bonne état, ce décodeur ne pose pas plus de soucis que la génération précédente.

Si vous en avez la possibilité, testez le décodeur chez un ami/voisin, et vous aurez si c'est le décodeur qui est en cause, ou bien votre installation sat.
Si c'est votre installation sat, alors il faut effectivement faire venir un antenniste pour un contrôle (celui envoyé par Canal ou votre propre antenniste).

Jacky5347291
Jacky5347291

Jacky5347291

Niveau
0
22 / 100
points

Pour ma part toujours pas de connexion par satellite car signal insuffisant apparement, après avoir appeler le service client, le monsieur ma fait comprendre que ma réception n'est pas suffisante pour leur nouveau matériel... donc c'est gratuit pour recevoir le matériel mais quand ça marche pas il ne peuvent rien faire ! Je doit faire intervenir un antheniste pour régler le soucis.
119 € que canal ne prend pas en charge bien évidemment.
J'ai menacée de résilié et on ma dit et bien monsieur résilié c'est votre droit.

littlepussycat
littlepussycat

littlepussycat

Niveau
1
108 / 750
points

Oui, je vais attendre leur appel prévu demain soir…vérifier la concordance des références ne m'avait pas été demandé avant ce soir (pfff….). J'espère que le pb sera ensuite résolu, j'en ferai part sur ce fil de discussion dans tous les cas, ça pourra en aider d'autres !

Merci encore, ce forum a l'air meilleur que le service d'assistance téléphonique….

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Il faudra donc contacter le service client pour corriger ces erreurs de matériel.
Il y a surement dû y avoir une inversion avec celui d'un autre abonné.

littlepussycat
littlepussycat

littlepussycat

Niveau
1
108 / 750
points

...par ailleurs les numéros du décodeur et du disque dur que j'ai reçus ne correspondent pas non plus à ceux notés sur l'espace client...

littlepussycat
littlepussycat

littlepussycat

Niveau
1
108 / 750
points

Après 2e vérification (j'avais regardé trop vite), le n° de la carte fournie ne correspond pas à celui noté dans mon espace client sur internet….les 3 derniers chiffres sont différents !

Par ailleurs le n° d'abonné qui apparaît via le décodeur ne correspond pas au mien...mais ça je l'avais déjà signalé, on m'a dit que c'était normal…

J'ai tout réinstallé et réactivé les droits sans changement, vérifié branchements et frotté la puce, mais je crains que ça ne fonctionne jamais si les n°s de cartes sont divergents, cela veut-il dire que j'ai la carte d'une autre personne ou qu'il y a une erreur ailleurs?

A l'instar d'une carte bleue muette, n'hésitez pas à frotter la puce dorée contre un vêtement. Elle est peut être partiellement mal lue par le lecteur du décodeur. 

Pour le message de réception, comme dit dans mon premier message, vérifiez les branchements, il peut s'agir d'un simple mauvais contact sur le câble ou sur la fiche F. 

Tenez-moi informé de vos tests et du rappel du technicien demain.

Je vous souhaite une bonne soirée.

littlepussycat
littlepussycat

littlepussycat

Niveau
1
108 / 750
points

...il est plus que furtif, je ne l'ai vu qu'une fois et ce n'était d'ailleurs pas en changeant de chaîne, j'étais sur la même chaîne depuis qq minutes déjà...

littlepussycat
littlepussycat

littlepussycat

Niveau
1
108 / 750
points

Le n° de la carte correspond bien au n° inscrit sur l'espace client. Je vais essayer de réinstaller tout dans la soirée (plus tard, car je vous avoue en avoir marre, je ne compte plus les tentatives infructueuses de réinstallation!) puis de réactiver les droits via l'espace client. (J'ai déjà fait tout ça ces derniers jours sans succès…)

littlepussycat
littlepussycat

littlepussycat

Niveau
1
108 / 750
points

...message en lien avec pb de réception vu fugitivement ce soir pour la 1ère fois….!

C'est ce que je voulais savoir ;) Donc à aucun moment vous avez un message d'erreur en lien avec la réception satellite ? 

Re faites s'il vous plait la manipulation (en ignorant la connexion) puis réactivez vos droits sur votre espace client.

Vérifiez par la même occasion sur l'espace client si le numéro de la carte affiché correspond bien au numéro inscrit sous le code barre physiquement sur la carte.

littlepussycat
littlepussycat

littlepussycat

Niveau
1
108 / 750
points

...Par contre j'ai vu tout à l'heure - pour la 1ère fois depuis le début des problèmes - un bref message me disant que le signal était insuffisant et de vérifier le pointage antenne. Je ne l'ai vu qu'une seule fois, il n'est jamais apparu auparavant et je viens de changer de chaîne pour vérifier, ne réapparaît pas…
Le message qui s'affiche sur les chaînes non reçues est "vous n'avez pas accès à cette chaîne", etc. Je précise que les droits ont été réactivés 2 fois sans succès par le service d'assistance. On a aussi vérifié les branchements, tout est correct...

littlepussycat
littlepussycat

littlepussycat

Niveau
1
108 / 750
points

Bonsoir Said,

J'ai déjà procédé à plusieurs reprises à une réinstallation en ignorant l'étape de connection internet. En ce cas je ne reçois plus aucune chaîne, le message s'affichant sur les chaînes étant que je n'ai pas de droits sur la chaîne choisie.

Quand je rajoute ensuite la connexion wifi par mon décodeur, j'ai accès à des chaînes (analogiques a priori, comme NRJ12...), et pour les autres chaînes même message qu'auparavant, pas de droits ouverts sur la chaîne choisie ...

Nous allons faire un test si vous le permettez en ignorant complétement la connexion internet (pour essayer de comprendre). 

Si un câble Ethernet est connecté au décodeur, débranchez-le.

1/ Faites une réinstallation totale

2/ Après l'appairage de la télécommande, la détection du wifi va apparaitre. Le but est d'ignorer cette étape

3/ Cliquez sur "je n'arrive pas à me connecter" (en bas à droite)

4/ Choisissez "je n'ai pas de connexion" dans le menu qui va apparaitre puis laissez-vous guider. 

Dites-nous ce que vous constatez après l'installation.

Si vous rencontrez un problème de signal d'antenne, vérifiez le branchement du câble à l'arrière du décodeur. Il peut s'agir d'un simple mauvais contact.

Merci.

Bonjour à tous,

Vraiment curieuse cette "panne".
Logiquement si le signal d'antenne à un problème pour une raison X ou Y, vous devriez avoir un message à l'écran qui vous demande de passer sur la réception OTT et cela pour chaque chaine (donc à chaque fois que vous zappez).

Est-ce e cas ?

littlepussycat
littlepussycat

littlepussycat

Niveau
1
108 / 750
points

Merci Pierrickland, je n'ai malheureusement pas de connaissances recevant via satellite et ne peux donc tester…

Je vois que Jacky5347291 a le même souci ! ça ne fonctionne toujours pas chez moi. Manifestement la réception est activée via internet uniquement (je capte juste les chaînes analogiques quand mon décodeur est relié en wifi à ma box, et rien du tout quand je désactive la wifi. Quand je consulte les droits reçus sur les chaînes, je vois qu'ils sont ouverts via internet et non par carte...!)
Un conseiller technique de Canal doit me rappeler demain soir. Je vous tiens au courant de la suite; Jacky5347291, si vous avez le même souci et d'autres infos, merci de me tenir au courant sur ce fil de discussion !

Jacky5347291
Jacky5347291

Jacky5347291

Niveau
0
22 / 100
points

Bonjour,
j'ai exactement le même soucis que vous !
Avez vous trouver la solution ou le soucis persiste toujours ?
merci beaucoup

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Oui c'est possible.

Si vous en avez la possibilité, testez le décodeur chez un ami ou voisin. Vous saurez si le décodeur est en cause ou non.

S'il fonctionne, alors il faudra contacter un antenniste pour un diagnostic de votre installation sat.
Si non, alors c'est que le décodeur est sûrement défectueux, et il faudra demander un remplacement au service client.

littlepussycat
littlepussycat

littlepussycat

Niveau
1
108 / 750
points

Merci de votre réponse, j'ai déjà tenté sans succès de réinstaller, tout débrancher, etc.…

Lorsque je teste sur le décodeur le signal de l'antenne, il semble que ce dernier ne soit pas stable, j'ai un affichage vert en très bonne qualité durant 1-2 secondes puis aucun signal et ainsi de suite… Ce serait donc un pb de réception ? y a-t-il une solution maison à votre connaissance?....
Merci d'avance de vos lumières !

pierrickand
pierrickand

pierrickand

Niveau
4
5000 / 5000
points

Bonsoir,

essayez une réinstallation totale du décodeur depuis les paramètres.

Si pareil, 2 possibilités :

  • défaut du décodeur
  • léger défaut de réception, impactant plus le décodeur UHD que le Cube, et notamment sur la fréquence du multiplex de de Canal+ UHD qui sert de référence au décodeur UHD (et qui n'est pas utilisée par le Cube).