Sujet en attente de réponse

Décodeur 4K ne démarre pas le matin

Michael39127726
Michael39127726

Michael39127726

Niveau
0
23 / 100
points

Depuis l'installation de notre décodeur G9, tout fonctionnait bien le premier jour, mais impossible de le sortir de veille le lendemain matin...

Appui sur la touche de la télécommande, ou sur la touche de la face avant du dcodeur, rien à faire...
EN éteignant et rallumant avec le bouton arrière ou en appuyant quelques secondes sur le bouton d'alimentation en face avant, le décodeur se ré-initialise en 2 minutes et est à nouveau fonctionnel.

A noter qu'en plus de rallonger très signficiativement l'allumage du décodeur à la première utilisation de la journée, cela fait aussi planter les enregistrement programmés pendant la nuit.
Les mises à jour de la nuit semblent bien se passer (c'est indiqué comme tel dans les infos techniques) et c'est comme si l'appareil se bloquait par la suite.

J'ai déjà effectué quelques manipulations trouvées sur l'assistance en ligne, à savoir ré-installation plus ou moins complète de l'appareil (extinction avec interrupteur arrière et re-démarrage avec appui sur P- dans un premier temps, puis sur P+ le jour suivant), sans aucun progrès.

Mon cofiguration est la suivante : connexion par Ethernet et disque dur externe perso branché sur le port USB3.
Pour voir si ça change quelque chose, j'ai déconnecté le cable réseau et connecté l'appareil en WiFi et déconnecté le disque dur.
Evidemment, c'est assez long de voir si un changement porte ses fruits car je dois à chaque fois attendre que la nuit suivante soit passée...!

C'est très gènant cette situation, car on perd une grande partie des fonctionnalités promises par cet appareil.

J'espère une résolution rapide car sinon, je n'irai pas au-delà de la période d'essai du premier mois...

Réponses de la communauté

detecteur95
detecteur95

detecteur95

Niveau
1
275 / 750
points

j ai le meme probleme depuis mise a jour mardi 3
decembre sur cube hd wifi sattellite
Obliger eteindre rallumer cube LE MATIN pour apparition image avec le risque de perte d enregistrement deja effectuée
et j ai la nouvelle avance rapide qui RECULE....

80s
80s

80s

Niveau
4
5000 / 5000
points

@barbord

Dans ce cas contactez le service client pour 1 diagnostic

Utilisez le lien que j'ai indiqué plus bas

Cordialement !

BARBORD
BARBORD

BARBORD

Niveau
0
25 / 100
points

sa marche pas

80s
80s

80s

Niveau
4
5000 / 5000
points

@barbord bonjour

Essayez ceci

Eteingnez le décodeur avec l'interrupteur arrière puis maintenez appuyé les touches +/- sur le décodeur face avant puis rallumez le et dès l'apparition à l'écran du "logo canal" relâchez les boutons et laissez le faire

1 fois allumé vérifiez depuis le menu/ paramètres que l'économie d'énergie est bien désactivée

Cordialement !

BARBORD
BARBORD

BARBORD

Niveau
0
25 / 100
points

les faq c'est de la M... pour accéder au menu il faut qu il démarre et quand il ne démarre pas il n'y a pas de menu. le truc est donc buguer. comment peut on le REDEMARRER ? Pour ma part en général c'est retour d'un appareil par trimestre.

80s
80s

80s

Niveau
4
5000 / 5000
points

@michael

Le disque dur n'est pas payant si vous en demander un

Pour vous le faire échanger il suffit de contacter le service client

Cordialement !

Michael39127726
Michael39127726

Michael39127726

Niveau
0
23 / 100
points

Alors je m'auto-réponds pour apporter mon expérience sur ce sujet à d'autres usagers.
Après différents essais, modifications pas à pas pour isoler chaque facteur de changement, j'en suis arrivé à la conclusion que le problème dans mon cas vient du disque dur.
Réseau WiFi ou filaire ne change rien.
Par contre, une nuit avec le disque dur branché aboutit toujours à un problème de démarrage le matin, que celui-ci soit branché sur le port USB3 ou sur le port eSATA.
Et si le disque est débranché, ça fonctionne normalement à chaque fois.
Au bilan, sans disque dur, le décodeur perd tout son intérêt.
Je n'ai pas envie de payer pour un disque dur fourni par Canal, ou en racheter un autre et je vais donc interrompre mon abonnement à l'issue de mon essai d'un mois.
En espérant faire gagner du temps à d'autres utilisateurs s'ils rencontrent un problème similaire.

80s
80s

80s

Niveau
4
5000 / 5000
points

@michael39127726

Si le problème persiste je vous conseille de contacter le service client dans ce cas pour 1 diagnostic

https://assistance.canal.fr/questions/1958747-numeros-verts-canal-moyens-contact-gratuits

Cordialement !

Michael39127726
Michael39127726

Michael39127726

Niveau
0
23 / 100
points

Bonjour,
merci pour votre réponse.
J'avais déjà vérifié ce paramètre. Il est effectivement bien désactivé.
Il est d'ailleurs systématiquement désactivé après une ré-installation.

80s
80s

80s

Niveau
4
5000 / 5000
points

@michael39127726 bonjour

Vérifiez depuis le menu/ paramètres/ que l'économie d'énergie est bien désactivée

Cordialement !