Sujet en attente de réponse

Décodeur CANAL+ 4k-UHD : écran noir ou message d'erreur HDMI

Equipe CANAL
Equipe CANAL

Equipe CANAL

Niveau
0
10 / 100
points

 

Nous vous informons que vous pouvez rencontrer un écran noir ou un message d'erreur. Dans la grande majorité des cas, ceci concerne les utilisateurs d'un ampli/Home cinéma. Nos équipes mettent tout en œuvre pour résoudre cette anomalie au plus vite.

 

En attendant la résolution, nous vous proposons ci-dessous un contournement.

Nous sommes désolés pour la gêne occasionnée et vous remercions de votre patience.

 

Pour suivre la résolution de ce défaut, nous vous invitons à cliquer sur "Suivre ce sujet".

 

 

Contournement :

Voici le réglage à effectuer sur les principales marques de téléviseurs. 

N'hésitez pas à nous communiquer le modèle exact de votre téléviseur si les réglages ci-dessous ne correspondent pas à votre équipement.

 

Samsung

Général / Gestion de Périphériques externes / HDMI UHD Color

ou bien Signal/ Étendre

 

TCL

Système/Paramètres Avances / HDMI 2.0

 

Sharp

Configuration / Système / Paramètre HDMI / Format HDMI 2.0

 

Sony

Home/Réglages/Entrées externes /Format du signal HDMI

 

LG :

Tous les Paramètres / Image/ Paramètres Supplémentaires/ HDMI ULTRA HD Deep Color

Menu/Général/HDMI Ultra HD Deep color

 

Panasonic :

Menu/Configuration/Configuration auto HDMI.

Menu/Configuration/Reglage HDMI HDR/ Désactivé

 

 

NB : ce sujet ne traite que l'incident d'écran noir ou de message d'erreur en lien avec le HDMI. Pour une meilleure visibilité, tous les messages HS seront systématiquement modérés.
Merci de votre compréhension.

Réponses de la communauté

philippe13924426
philippe13924426

philippe13924426

Niveau
0
42 / 100
points

Bsr je viens de refaire un test
Tout éteindre télé ampli décodeur
Ensuite tout rallumer
Une mise à jour en cours ?? est signalée en rallumant canal...
Mais l’espoir est de courte durée car le pb persiste ! Pas de signal ! pas de télé ! J’espère que canal va prendre le pb très au sérieux car mon cas ne semble pas être isolé au travers les messages que je lis...et il est inacceptable de subir de tel désagrément qui perdure lorsque l’on est un client qui paie un abonnement.

260490
260490

260490

Niveau
0
32 / 100
points

Bonsoir SAID
J'ai tout essayé , j'ai eu un conseiller technique ce soir , nous avons fait tous les tests
rien n'y fait
j'ai une nouvelle télé SAMSUNG depuis le 10 janvier et plus rien ne fonctionne depuis 2 jours
Que dois je faire ?
Jusqu'à quand le problème va persister ?
Un abonné de la 1ere heure depuis 1985
Une reponse de votre part serait la bienvenue

steeve73000
steeve73000

steeve73000

Niveau
0
46 / 100
points

Bonsoir, Je possède un LG 4K et j'ai eu aussi la surprise de l'écran noir. Après avoir tenté de redémarrer plusieurs fois et le décodeur et la live box aucun résultat. Après, j'ai éteint la télévision et le pro logique (Yamaha) j'ai pris soins de déconnecter toute les prises. J'ai redémarré le décodeur, puis la TV et Miracle, ça fonctionne.

@richardbouv31
bsr autre fait etranges pkoi chez bcp d'abonnés sa ne fonctionne pas alors que moi et d'autres abonnés sa fonctionne.
ma tv est une oled 754 philips et ampli yamaha HTR 3069 ma plage de couleur est sur optimal donc hdr activé et ma resolution de mon decodeur G9 egalement sur 2160p.
derniere mise a jour effectué egalement.
avoué que c'est bizarre quant meme.
cdt

richardbouv31
richardbouv31

richardbouv31

Niveau
0
76 / 100
points

Bonsoir Saïd, je m'adresse à vous en tant que représentant de l'équipe de résolution Canal+.

Les faits: il semblerait que depuis une mise à four du firmware du décodeur canal 4K, il faille désactiver l'option HDMI étendu (plage de couleur étendue, HDR) de l'ampli audio-vidéo et/ou de son diffuseur 4K.

Le fautif: le protocole HDCP de protection anti-copie.

Ce que je ne comprends pas, c'est que mon ampli AV (Denon X2600H) et ma TV (Sony XG9505) sont compatibles HDCP 2.3. De plus, je n'ai aucun souci avec par exemple un lecteur blue ray ou une PS4 pro preuve que cela marche !.

Alors pourquoi ce problème ne concerne que le décodeur Canal 4K ? reconnaissez-vous qu'il s'agit d'un bug du côté logiciel embarqué (le dernier firmware) ? Si c'est le cas (et je ne vois pas d'autre possibilité), pourquoi ne faites vous pas marche arrière en attendant d'avoir corrigé le logiciel ? Serait-ce si compliqué de nous re-balancer l'avant dernier firmware ?

Enfin, c'est sympa de nous expliquer comment contourner le problème en dégradant les options HDMI de nos matériels (au détriment des autres équipements qui eux marchent parfaitement), mais à quel horizon pensez-vous qu'un correctif sera disponible ? Je rappelle qu'on parle d'un matériel qu'on loue et d'un abonnement payant...
Donc cela serait vraiment appréciable que vous nous donniez un indice de confiance sur la compréhension du problème par vos équipes techniques (ou sous-traitantes qui fabriquent ce décodeur ou programment son logiciel) et la résolution du problème...On est quand même sur un incident déclaré depuis plusieurs jours là...

Rien de personnel contre vous Said, mais je m'adresse à Canal à travers vous.

Pour finir, je ne comprends pas que vous ne testiez pas les éventuelles régressions avant de mettre sur le marché un produit (matériel ou logiciel) ? Vous allez me dire "oui mais il y a tellement de matériels différents que c'est impossible...". Mouais, mais enfin, en lisant les témoignages plus bas, c'est quand même du matériel relativement récent, de constructeurs connus (Samsung, Sony, Yamaha, Denon,...)...bon enfin là je vous laisse le bénéfice du doute car je ne suis pas expert.

Donc svp Canal, épatez-nous en nous démontrant que vous maitrisez la gestion d'incidents et leur résolution, et donnez-nous de la visibilité svp...parce que encore une fois, nous proposer 10 fois de réinitialiser le bouzin, en pressant la touche + ou - (infos contradictoires dans votre assistance) voir les 2, de débrancher la prise, si sans effet de répéter après avoir allumer un cierge ou à cloche pied c'est quand même un peu nous prendre pour des abrutis non ?

Cordialement (si si je vous assure, même si vous en doutez), un abonné énervé.

jacques5463650
jacques5463650

jacques5463650

Niveau
1
102 / 750
points

Le HDR, je ne l’ai pas trouvé même en entrant dans « image » comme indiqué sur internet.J’ai aussi essayé sur HDMI2, cela ne change rien.

raphael mollion
raphael mollion

raphael mollion

Niveau
0
12 / 100
points

Bonjour, nous avons reussi a résoudre le problème mais maintenant notre décodeur est extrêmement lent (environ 5 à 10 secondes pour afficher le volume son par exemple) et nous ne pouvons plus utiliser la fonction "pause". Nous avons du faire une recherche sur les chaines parceque nous n'avions plus aucune chaine de la tnt.
Je pense que le décodeur est abimé, quelle est la marche à suivre?

emmanuel25313526
emmanuel25313526

emmanuel25313526

Niveau
0
79 / 100
points

Moi idem plus rien malgré la manipulation. Cable hdmi changé mais rien n’y fait.

philippe13924426
philippe13924426

philippe13924426

Niveau
0
42 / 100
points

Bs je reviens sur le pb de connection entre ma télé Samsung UHD4K (QE65Q80RATXXC) et mon décodeur C+4K j’ai essayé toutes les solutions de contournement indiquées mais rien n’y fait, après l’écran noir canal+, reviens « pas de signal «  j’ai même essayé avec un nv câble HDMI RIEN Pas de télé de nv ce soir !!! j’attends que les équipes techniques trouvent rapidement à solutionner ce grave dysfonctionnement et un dédommagement commercial de canal
Quelle solution proposez-vous ? Que tous les abonnés rendent leur abonnement !

@Jaques, Est ce que HDR est coché ? Si c'est le cas, il faut le décocher.

Pouvez -vous me poster une copie d'écran du menu général de votre téléviseur?

Normalement, vous devriez avoir UHD Color dans le sous menu "gestionnaires des" périphériques externes" (comme ci-dessous).

N'hésitez pas à brancher le décodeur sur un autre emplacement HDMI de votre téléviseur pour tester. 

erebe30
erebe30

erebe30

Niveau
0
44 / 100
points

Merci du conseil pour le reset électrique mais c est la première chose que je fais les 2 boitiers y compris la télé et ce matin j avais que 2 chaînes en moins et la une dizaine .

jacques5463650
jacques5463650

jacques5463650

Niveau
1
102 / 750
points

Oui j.ai paramètres de l’expert et je fais quoi?
Oui j’ai redémarré le décodeur avec l ‘ interrupteur situé au dos.

meline048
meline048

meline048

Niveau
0
24 / 100
points

Merci Saïd, j'avais tout essayé sauf le reset électrique, à même la prise de courant (avec interrupteur). Maintenant, cela fonctionne, j'ai l'image et le son. Encore merci pour l'info.

Bonsoir 260490, 

Détenez-vous le décodeur CANAL+ (le noir) ? 

Que constatez-vous sur votre téléviseur un écran noir ou un message d'erreur. ? 

Avez-vous effectué un reset électrique à l'aide de l'interrupteur au dos du décodeur ? 

Merci.

260490
260490

260490

Niveau
0
32 / 100
points

bonsoir SAID
Que se passe t il
quelle est la solution envisagée
je n'ai de tele depuis hier soir
aucune possibilté
que dois je faire ?
AU SECOURS

31phil31
31phil31

31phil31

Niveau
0
47 / 100
points

Dans mon cas de figure, ampli home cinéma et projecteur, mon décodeur 4k s'était mis de lui même (mise à jour automatique ratée ?) en résolution image 1080p, ce que mon projecteur ne sait pas projeter donc écran noir, et donc j'étais incapable de voir d'où venait le problème
En branchant un écran de PC qui affiche le 1080p sur le décodeur, j'ai pu modifier le format image du décodeur 4k en 1080i et donc mon projecteur refonctionne

mickael6042501
mickael6042501

mickael6042501

Niveau
0
24 / 100
points

j'ai un écran tout noir , ca ne viens pas des cables ni du décodeur , vu que je 'ai changé il y a heure
Celà trois jours que je n'est plus canalsat et vu le prix de mon abonnement j'espère avoir un geste commercial

mickael6042501
mickael6042501

mickael6042501

Niveau
0
24 / 100
points

et pour le tv phips

jacques5463650
jacques5463650

jacques5463650

Niveau
1
102 / 750
points

J’ai fait ce que vous m’avez conseillé: General-Gestion périphériques externes- là, je n’ai pas HDMI1 UHD Color, je vais donc sur Signal d’entrée Etendre- je décoche HDMI1 et le résultat est le même.

Bonsoir Meline, 

Je vous confirme que l'anomalie n'est pas liée à cet incident.

La première des manipulations à faire est un reset électrique décodeur+TV ► éteindre/rallumer avec l'interrupteur.

Vous devez avoir un problème HDMI (Câble ou emplacement sur le décodeur).

Avez-vous la possibilité de tester avec un autre câble HDMI ?

N'hésitez pas à tester également un autre emplacement HDMI sur votre téléviseur HDMI1,2,3..

Si l'anomalie persiste, contactez un conseiller pour un diagnostic et un éventuel remplacement du décodeur. 

Vous pouvez demander à être rappelé par un conseiller. Rendez-vous sur votre ESPACE CLIENT, rubrique "Contacts", puis "Nous contacter". Sélectionnez la thématique de votre choix et cliquez sur "Nous contacter" puis "Être rappelé".

meline048
meline048

meline048

Niveau
0
24 / 100
points

Bonsoir,
cela fait plus d'une heure que l'écran TV marque "pas de signal" pendant 1 à 2 seconde, puis l'écran reste noir assez longtemps, puis de temps en temps il y a une image avec le son qui apparaît et disparaît la seconde d’après. La marque du TV est philips. J'ai changé les branchements, éteint puis rallumé le décodeur, mais rien n'y fait. L'écran reste noir, ou bien, une image apparaît avec le son de temps en temps, puis disparaît pour laisser place à l'écran noir sans info sur le signal vidéo, ou bien l'information sur "pas de signal vidéo" apparaît pour disparaître aussi tôt. Je n'ai pas de home cinéma, seulement un ampli qui est connecté à la TV.
Que se passe-t-il ? Cela vient-il de mon équipement, ou bien, d'ailleurs ?

Bonjour Jacques, 

Avez-vous essayé l'autre méthode ?

Général / Gestion de Périphériques externes / HDMI UHD Color et décocher celui du HDMI1

N'hésitez pas à redémarrer le décodeur à l'aide de l'interrupteur au dos avant de refaire le test.

jacques5463650
jacques5463650

jacques5463650

Niveau
1
102 / 750
points

Bonjour Saïd, mon décodeur 4K est relié directement à ma TV Samsung QE 65 Q 90 R. Je vais sur SOURCE, HDMI1, où sont mentionnés deux symboles en même temps: connecté sur fond bleu et éteint sur fond rouge, ( donc incohérent, ou anomalie?) Je sélectionne quand même HDMI1 et alors le message est «  Signal d’entrée, étendre » et ensuite « aucun signal ». J’ai tenté le contournement préconisé Samsung, je n’obtiens rien de plus.

nolvel
nolvel

nolvel

Niveau
0
18 / 100
points

Même problème que les autres avec écran noir et message d'erreur depuis 3 jours.
Au prix de l'abonnement c'est scandaleux et comme d'habitude il n'y aura pas de dédommagement.
Pour ceux qui l'ont, il y a les mêmes problèmes avec Netflix ?
Car comme je ne suis pas foot mais plutôt films, je pense migrer vers Netflix ...
En attendant je contourne en utilisant my canal.
Tant que j'y suis :
Abonné canal********) depuis +/- 30 ans je constate que plus ça va moins ça va !
En plus des pannes à répétition, le nouveau décodeur est une "daube" il faut une lampe frontale pour utiliser la télécommande dans la pénombre, il n'y a plus d'affichage sur le décodeur et pour savoir sur quelle chaine on est il faut utiliser la télécommande. Tout ça pour une économie de bouts de chandelles !!!
Si j'avais su j'aurais gardé l'ancien ....
Vive Canal !!!!!