Sujet en attente de réponse

Décodeur CANAL+ 4k-UHD : écran noir ou message d'erreur HDMI

Equipe CANAL
Equipe CANAL

Equipe CANAL

Niveau
0
10 / 100
points

 

Nous vous informons que vous pouvez rencontrer un écran noir ou un message d'erreur. Dans la grande majorité des cas, ceci concerne les utilisateurs d'un ampli/Home cinéma. Nos équipes mettent tout en œuvre pour résoudre cette anomalie au plus vite.

 

En attendant la résolution, nous vous proposons ci-dessous un contournement.

Nous sommes désolés pour la gêne occasionnée et vous remercions de votre patience.

 

Pour suivre la résolution de ce défaut, nous vous invitons à cliquer sur "Suivre ce sujet".

 

 

Contournement :

Voici le réglage à effectuer sur les principales marques de téléviseurs. 

N'hésitez pas à nous communiquer le modèle exact de votre téléviseur si les réglages ci-dessous ne correspondent pas à votre équipement.

 

Samsung

Général / Gestion de Périphériques externes / HDMI UHD Color

ou bien Signal/ Étendre

 

TCL

Système/Paramètres Avances / HDMI 2.0

 

Sharp

Configuration / Système / Paramètre HDMI / Format HDMI 2.0

 

Sony

Home/Réglages/Entrées externes /Format du signal HDMI

 

LG :

Tous les Paramètres / Image/ Paramètres Supplémentaires/ HDMI ULTRA HD Deep Color

Menu/Général/HDMI Ultra HD Deep color

 

Panasonic :

Menu/Configuration/Configuration auto HDMI.

Menu/Configuration/Reglage HDMI HDR/ Désactivé

 

 

NB : ce sujet ne traite que l'incident d'écran noir ou de message d'erreur en lien avec le HDMI. Pour une meilleure visibilité, tous les messages HS seront systématiquement modérés.
Merci de votre compréhension.

Réponses de la communauté

tndtnd
tndtnd

tndtnd

Niveau
3
4335 / 5000
points

A boston.
C'est ce que j'ai fait hier, effectivement cela a réglé le problème. Ce matin aucun soucis à l'allumage. Cet après-midi message à la noix. J'ai juste éteind et rallumé le G9 via la télécommande et cela n'a pas fonctionné.

boston63
boston63

boston63

Niveau
4
5000 / 5000
points

tndtnd...j'ai eu le message "connexion à votre équipement HDMI en cours" à l'allumage. J'ai éteins et débrancher le décodeur et c'est bon

tndtnd
tndtnd

tndtnd

Niveau
3
4335 / 5000
points

A Françoise....
C'est pour le moment du bêta test, tout dépend des retours, pour le moment ce n'est pas encore à 100% fiable.

tndtnd
tndtnd

tndtnd

Niveau
3
4335 / 5000
points

A ensues13
Faut être très gentil avec canal, comme moi lol!

tndtnd
tndtnd

tndtnd

Niveau
3
4335 / 5000
points

A boston.
Je n'ai jamais fait attention à l'ordre, mais cet après-midi, c'est formidable, tout fonctionne bien, encore ce matin, et bien cet après-midi blocage sur le message d'avertissement hdmi.....
J'ai de nouveau supprimé le uhd hdmi color de mon téléviseur pour récupérer une image.
Signalé à Canal via une fiche incident.

starsystem_online
starsystem_online

starsystem_online

Niveau
1
534 / 750
points

Bonjour,
J’avais mis ce splitter dans mon panier parce que c’était un modèle recommandé pour contourner le problème d'écran noir : https://amzn.to/37tdgUG
Je le suis avec Keepa (un tracker de prix que je vous recommande si vous ne connaissez pas).
On peut voir les évolutions de prix et être prévenu dès qu’il y a une baisse (on peut paramétrer le seuil d’alerte) et aussi quand il y a une vente flash. Justement, il sera en vente flash demain (15/02) à partir de 11:20 (et Keepa ajoute que le prix des ventes flash précédentes était de 7,99).
Donc, si vous avez prévu de l’acheter, c’est demain ;-)

prunelle82
prunelle82

prunelle82

Niveau
1
174 / 750
points

Bonjour n'ayant jamais été contacté par Canal pour se problème je n'ai pu bénéficier d'une mise à jour "en test" et donc comme beaucoup je souhaiterai avoir une indication sur une éventuelle date de généralisation de mise à jour pour solutionner ce problème qui commence à durer longuement....merci messieurs les experts!

Françoise5782582
Françoise5782582

Françoise5782582

Niveau
1
690 / 750
points

Et pour le "commun" des abonnés c'est pour quand la mise à jour réparatrice ?
Cordialement.

ensues13
ensues13

ensues13

Niveau
0
49 / 100
points

@pylou76
Comment faire pour recevoir cette mise à jour bêta ?

rené3628733
rené3628733

rené3628733

Niveau
0
39 / 100
points

Bonjour,
Je viens d'acheter un TV Samsung 55 QE 90R et je galère comme tout le monde.
J'ai débranché le câble HDMI et rebranché, j'ai allumé le décodeur avant le télé ,
Rien n y fait. De temps en temps en mettant en veille et redémarré le décodeur un paquet de fois j'arrive à me connecter. Donc provisoirement j'ai mis l'image en 1080 i mais ce n'est pas le but de l'achat de ce Tv
Donc Messieurs de C+ où en êtes-vous de ces problèmes, j'espère que vous travaillez avec les constructeurs pour trouver une solution rapidement.car là on a touché le fond.
Si un de vous à le même TV samsung et une solution je suis preneur

Franc6
Franc6

Franc6

Niveau
2
1740 / 2000
points

Ce n'est pas un problème, car tout demarre correctement, et ce message est une fraction de seconde. Pour pouvoir le lire j'ai eu besoin de filmer le démarrage

pylou76
pylou76

pylou76

Niveau
1
135 / 750
points

Suite à la réception de la mise à jour bêta cela fonctionne pour moi le décodeur relié à l’ampli. Même si ma tv est une Panasonic Oled et pas une Samsung.

boston63
boston63

boston63

Niveau
4
5000 / 5000
points

Franc6...oui c'est une possibilité. Je pense que l'ordre d'allumage des appareils peut avoir son importance.
Parfois j'ai un message TV non compatible mais il n'est pas lié au problème de l'écran noir évoqué ici

marie christine13400228
marie christine13400228

marie christine13400228

Niveau
0
13 / 100
points

je nerecoi plus les chaine de sports don je suis abonné

Franc6
Franc6

Franc6

Niveau
2
1740 / 2000
points

@Boston63
En démarrant la télé avant le décodeur ,peut être plus de message

boston63
boston63

boston63

Niveau
4
5000 / 5000
points

@tndtnd...j'allume l'ampli puis le décodeur puis la TV. De ton côté mets tu en route ton installation d'une façon particulière ou non ?

Franc6
Franc6

Franc6

Niveau
2
1740 / 2000
points

J'ai le même message d'avertissement HDMI depuis la mise a jour du 21 janvier.
C'est une fraction de seconde lorsque je mets en route avec ma télécommande Harmony.
Je peux le faire apparaitre très facilement :
En démarrant ma télé Panasonic quelques secondes avant de démarrer le G9, ce message n'apparait pas.
En démarrant le décodeur avant la télé ce message apparait toujours une fraction de seconde
Mais cela ne pose aucun problème.
Lors des mises a jour du 21 janvier et 6 février, j'ai du faire une réinstallation partielle pour faire fonctionner la télécommande du G9.
La seule différence que j'ai depuis la mise a jour, c'est de mettre le son HDMI en auto, sinon en mettant DD j'ai du DD+ en stéréo.
Je n'ai pas de problème mais c'est peut être parce que le décodeur est branche sur un splitter audio extractor.

emilgus
emilgus

emilgus

Niveau
0
32 / 100
points

j affiche bien les chaines mais aucu
ne images pouvez vius me repondre

fifaps4
fifaps4

fifaps4

Niveau
0
56 / 100
points

j'ai fait la maj depuis la chaine 911, redémarré le g9 ,
je suis en 2160p et tout fonctionne.
merci boston63 pour le tuyau

tndtnd
tndtnd

tndtnd

Niveau
3
4335 / 5000
points

A boston
Pas de soucis ce matin à la mise en route du G9

boston63
boston63

boston63

Niveau
4
5000 / 5000
points

stephane25146495...j'ai eu un appel d'un technicien mardi et j'ai reçu un mail concernant la mise à jour.

tndtnd...j'ai éteint et rallumer hier, j'espère ne pas l'avoir de nouveau aujoud'hui

tndtnd
tndtnd

tndtnd

Niveau
3
4335 / 5000
points

A boston et à ceux qui ont ce message au sujet de l'hdmi après la mise à jour, il faut éteindre et rallumer le décodeur

tndtnd
tndtnd

tndtnd

Niveau
3
4335 / 5000
points

Il faut avoir été contacté par Canal pour obtenir la version bêta qui s'installe toute seule et qui corrige le problème.
Sinon ce n'est pas la peine d'essayer, rester avec la méthode de contournement.

Choupinettefab
Choupinettefab

Choupinettefab

Niveau
0
67 / 100
points

Rien ne fonctionne y en a marre de canal et de tous ces bon a rien

wally3074045
wally3074045

wally3074045

Niveau
0
17 / 100
points

J’ai une tv saba ??
Merci d’avance.

stephane25146495
stephane25146495

stephane25146495

Niveau
0
82 / 100
points

@boston63
Merci pour ta réponse,
Tu as été contacté par les équipes de canal?
A priori après un reset et une mise à jour forcée(reboot et +/-), nous n'avons pas la même version.
Donc wait and see...
On est sur la bonne voie... maintenant quel dédommagement pour les clients qui n'ont pas la maitrise technique...
@+
Bonne soirée

bernard3579078
bernard3579078

bernard3579078

Niveau
0
46 / 100
points

Bonsoir
Tv sony 4K Bravia. Ne fonction que su le port 4HDMI/ARC, après le rebout du decodeur s'affiche CANAL, puis un écran bleu, ensuite s'affiche CANAL + en enfin l'écran noir pour avoir, un e rang noir. On arrive à 15 jours d'écran noir.
Que cherche Canal? Une panne aussi longue, on est combien à avoir ce problème ? Pourquoi Canal ne remet pas le Firmwair précédent afin de trouver la panne hors réseau client?
Je laisse le week-end avant de stopper le prélèvement et demander la résiliation du contrat pour un service rémunéré non rendu.

Sebastien34932845
Sebastien34932845

Sebastien34932845

Niveau
0
14 / 100
points

Fred
Nous n'avons plus d'image ni de son depuis le 11/02/2020. Nous passons par notre ampli depuis decembre 2019 et aucun problème de réception jusqu'à cette date. A la mise en route du decodeur, le logo de Canal + apparait puis disparaît avec ecran noir et indication SAT/CATV. Après l'assistance par téléphone qui m'a conseillé de debrancher mon ampli et de relier par HDMI mon tv au decodeur, ça a fonctionné 1 heure puis plus rien.

boston63
boston63

boston63

Niveau
4
5000 / 5000
points

stephane25146495

J'ai une Sony et pour le reste voir la photo